<!DOCTYPE html>
<html class="no-js" lang="en-US">

<head itemscope itemtype="http://schema.org/WebSite"><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
					<link rel="icon" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png" type="image/x-icon" />
		
					<meta name="msapplication-TileImage" content="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png">		
					<link rel="apple-touch-icon-precomposed" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png">		
					<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="apple-mobile-web-app-capable" content="yes">
			<meta name="apple-mobile-web-app-status-bar-style" content="black">
		
									<link rel="prefetch" href="https://haaretzdaily.com">
				<link rel="prerender" href="https://haaretzdaily.com">
					
		<meta itemprop="name" content="Haaretz daily - Info &amp; News Magazine 2022" />

												<meta itemprop="creator accountablePerson" content="Cindy BB Walters" />
								<link rel="pingback" href="https://haaretzdaily.com/xmlrpc.php" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CBD for Athletes: Does CBD Oil Help Improve Athletic Performance - Haaretz daily - Info &amp; News Magazine 2022</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3Anormal%7CRaleway%3A500%7CRaleway%3A700%7CRoboto%20Slab%3A300&#038;subset=latin&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3Anormal%7CRaleway%3A500%7CRaleway%3A700%7CRoboto%20Slab%3A300&#038;subset=latin&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3Anormal%7CRaleway%3A500%7CRaleway%3A700%7CRoboto%20Slab%3A300&#038;subset=latin&#038;display=swap" /></noscript><link rel="stylesheet" href="https://haaretzdaily.com/wp-content/cache/min/1/2534c021557e205656624cacafdcf2e9.css" media="all" data-minify="1" />
	<meta name="description" content="CBD oil is worth trying due to its various health benefits. Many athletes continue to report post-recovery after using it for pain management/ muscle relaxation." />
	<link rel="canonical" href="https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CBD for Athletes: Does CBD Oil Help Improve Athletic Performance - Haaretz daily - Info &amp; News Magazine 2022" />
	<meta property="og:description" content="CBD oil is worth trying due to its various health benefits. Many athletes continue to report post-recovery after using it for pain management/ muscle relaxation." />
	<meta property="og:url" content="https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/" />
	<meta property="og:site_name" content="Haaretz daily - Info &amp; News Magazine 2022" />
	<meta property="article:published_time" content="2022-03-01T13:04:25+00:00" />
	<meta property="og:image" content="https://haaretzdaily.com/wp-content/uploads/2022/03/CBD-for-Athletes.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="345" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cindy BB Walters" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://haaretzdaily.com/#website","url":"https://haaretzdaily.com/","name":"Haaretz daily - Info &amp; News Magazine 2022","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://haaretzdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/#primaryimage","inLanguage":"en-US","url":"https://haaretzdaily.com/wp-content/uploads/2022/03/CBD-for-Athletes.jpg","contentUrl":"https://haaretzdaily.com/wp-content/uploads/2022/03/CBD-for-Athletes.jpg","width":678,"height":345,"caption":"Source:facebook"},{"@type":"WebPage","@id":"https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/#webpage","url":"https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/","name":"CBD for Athletes: Does CBD Oil Help Improve Athletic Performance - Haaretz daily - Info &amp; News Magazine 2022","isPartOf":{"@id":"https://haaretzdaily.com/#website"},"primaryImageOfPage":{"@id":"https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/#primaryimage"},"datePublished":"2022-03-01T13:04:25+00:00","dateModified":"2022-03-01T13:04:25+00:00","author":{"@id":"https://haaretzdaily.com/#/schema/person/607eb50724873e4954f299c32f101315"},"description":"CBD oil is worth trying due to its various health benefits. Many athletes continue to report post-recovery after using it for pain management/ muscle relaxation.","breadcrumb":{"@id":"https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/"]}]},{"@type":"BreadcrumbList","@id":"https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://haaretzdaily.com/"},{"@type":"ListItem","position":2,"name":"CBD for Athletes: Does CBD Oil Help Improve Athletic Performance"}]},{"@type":"Person","@id":"https://haaretzdaily.com/#/schema/person/607eb50724873e4954f299c32f101315","name":"Cindy BB Walters","image":{"@type":"ImageObject","@id":"https://haaretzdaily.com/#personlogo","inLanguage":"en-US","url":"https://haaretzdaily.com/wp-content/uploads/2021/07/Makes-You-Laugh-More-150x150.jpg","contentUrl":"https://haaretzdaily.com/wp-content/uploads/2021/07/Makes-You-Laugh-More-150x150.jpg","caption":"Cindy BB Walters"},"url":"https://haaretzdaily.com/author/cindy-bb-walters/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Haaretz daily - Info &amp; News Magazine 2022 &raquo; Feed" href="https://haaretzdaily.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>






<style id='i2-pros-cons-block-style-css-inline-css' type='text/css'>
 .i2-pros-cons-main-wrapper .i2pctitle{text-align: center!important;} .i2-pros-cons-main-wrapper .i2pctitle{color: #ffffff!important;} .i2-pros-cons-main-wrapper .i2pctitle{background-color: #00bf08!important;} .i2-pros-cons-wrapper .i2-cons-title,.i2-pros-cons-wrapper .i2-pros-title{color: #ffffff!important;}.i2-pros-cons-wrapper .i2-pros-title {background-color: #00bf08 !important;} .i2-pros-cons-wrapper .i2-cons-title{background-color: #bf000a!important;} .i2-pros-cons-wrapper .section ul li i{top: 8px!important;} .i2-pros-cons-wrapper .i2-pros  ul li i{color: #00bf08!important;} .i2-pros-cons-wrapper .i2-cons ul li i{color: #bf000a!important;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{color: #333333!important;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{background-color: #ffec64; border-color:#ffec64;} .i2-pros-cons-main-wrapper .i2-button-wrapper a:hover{background-color: #ffab23; border-color:#ffab23;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{-moz-border-radius: 6px!important;-webkit-border-radius: 6px!important; border-radius: 6px!important;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{line-height : 30px; font-size:16.5px;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{min-width:35%; } .i2-pros-cons-main-wrapper .i2-button-wrapper a{background-color: #ffec64!important;
        -moz-box-shadow: 0px 1px 0px 0px #fff6af;
        -webkit-box-shadow: 0px 1px 0px 0px #fff6af;
        box-shadow: 0px 1px 0px 0px #fff6af;
        background:-webkit-gradient(linear, left top, left bottom, color-stop(0.05, #ffec64), color-stop(1, #ffab23));
        background:-moz-linear-gradient(top, #ffec64 5%, #ffab23 100%);
        background:-webkit-linear-gradient(top, #ffec64 5%, #ffab23 100%);
        background:-o-linear-gradient(top, #ffec64 5%, #ffab23 100%);
        background:-ms-linear-gradient(top, #ffec64 5%, #ffab23 100%);
        background:linear-gradient(to bottom, #ffec64 5%, #ffab23 100%);
        filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#ffec64', endColorstr='#ffab23',GradientType=0);
        border:1px solid #ffec64;
        text-shadow:0px 1px 0px #ffec64;
        } .i2-pros-cons-main-wrapper .i2-button-wrapper a:hover {
        background:-webkit-gradient(linear, left top, left bottom, color-stop(0.05, #ffab23), color-stop(1, #ffec64));
        background:-moz-linear-gradient(top, #ffab23 5%, #ffec64 100%);
        background:-webkit-linear-gradient(top, #ffab23 5%, #ffec64 100%);
        background:-o-linear-gradient(top, #ffab23 5%, #ffec64 100%);
        background:-ms-linear-gradient(top, #ffab23 5%, #ffec64 100%);
        background:linear-gradient(to bottom, #ffab23 5%, #ffec64 100%);
        filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#ffab23', endColorstr='#ffec64',GradientType=0);
        background-color:#ffab23;
        }
</style>

<style id='global-styles-inline-css' type='text/css'>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</style>







<style id='schema-stylesheet-inline-css' type='text/css'>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</style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://haaretzdaily.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js' defer></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://haaretzdaily.com/wp-content/cache/min/1/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=1645023145' id='wpautoterms_base-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://haaretzdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-captcha/assets/js/c4wp-public.js?ver=1645023145' id='c4wp-public-js' defer></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js' defer></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://haaretzdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://haaretzdaily.com/wp-json/wp/v2/posts/71053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://haaretzdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://haaretzdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://haaretzdaily.com/?p=71053' />
<link rel="alternate" type="application/json+oembed" href="https://haaretzdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaaretzdaily.com%2Fcbd-oil-help-improve-athletic-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://haaretzdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaaretzdaily.com%2Fcbd-oil-help-improve-athletic-performance%2F&#038;format=xml" />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style>
<style type="text/css">
#logo a { font-family: 'Roboto Slab'; font-weight: normal; font-size: 32px; color: #222;text-transform: uppercase; }
#primary-navigation a, .mts-cart { font-family: 'Raleway'; font-weight: 500; font-size: 13px; color: #777; }
#secondary-navigation a { font-family: 'Raleway'; font-weight: 700; font-size: 16px; color: #fff;text-transform: uppercase; }
.latestPost .title a { font-family: 'Roboto Slab'; font-weight: 300; font-size: 38px; color: #0274BE; }
.single-title { font-family: 'Roboto Slab'; font-weight: 300; font-size: 38px; color: #222; }
body { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #444444; }
#sidebar .widget h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #222222;text-transform: uppercase; }
#sidebar .widget { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #444444; }
.footer-widgets h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.f-widget a, footer .wpt_widget_content a, footer .wp_review_tab_widget_content a, footer .wpt_tab_widget_content a, footer .widget .wp_review_tab_widget_content a { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #999999; }
.footer-widgets, .f-widget .top-posts .comment_num, footer .meta, footer .twitter_time, footer .widget .wpt_widget_content .wpt-postmeta, footer .widget .wpt_comment_content, footer .widget .wpt_excerpt, footer .wp_review_tab_widget_content .wp-review-tab-postmeta, footer .advanced-recent-posts p, footer .popular-posts p, footer .category-posts p { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #777777; }
#copyright-note { font-family: 'Raleway'; font-weight: 500; font-size: 14px; color: #7e7d7d; }
h1 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 28px; color: #222222; }
h2 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 24px; color: #222222; }
h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 22px; color: #222222; }
h4 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #222222; }
h5 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #222222; }
h6 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 16px; color: #222222; }
</style>
<link rel="icon" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav-150x150.png" sizes="32x32" />
<link rel="icon" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png" />
<meta name="msapplication-TileImage" content="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body id="blog" class="post-template-default single single-post postid-71053 single-format-standard wp-embed-responsive main aawp-custom default cslayout" itemscope itemtype="http://schema.org/WebPage">
	<div class="main-container">
		
									<header id="site-header" class="main-header logo_in_nav_header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
											<div id="primary-nav">
							<div class="container">
								<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<nav class="navigation clearfix">
																																							</nav>
								</div>
							</div>
						</div>
												<div id="header">
												<div class="container">
															<div class="logo-wrap">
																				<h2 id="logo" class="image-logo" itemprop="headline">
												<a href="https://haaretzdaily.com" data-wpel-link="internal"><img src="https://haaretzdaily.com/wp-content/uploads/2020/06/Hartz-Logo-2.png" alt="Haaretz daily &#8211; Info &amp; News Magazine 2022" width="322" height="100" /></a>
											</h2><!-- END #logo -->
																			</div>
							
							<div id="secondary-navigation" class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
																	<nav class="navigation clearfix mobile-menu-wrapper">
										<ul id="menu-tielabs-secondry-menu" class="menu clearfix"><li id="menu-item-1014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1014"><a href="https://haaretzdaily.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085"><a href="https://haaretzdaily.com/category/tie-business/" data-wpel-link="internal">Business</a></li>
<li id="menu-item-1086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://haaretzdaily.com/category/life/" data-wpel-link="internal">Life</a></li>
<li id="menu-item-1087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1087"><a href="https://haaretzdaily.com/category/tie-life-style/" data-wpel-link="internal">Life Style</a></li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1088"><a href="https://haaretzdaily.com/category/net-worth/" data-wpel-link="internal">Net Worth</a></li>
<li id="menu-item-1089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089"><a href="https://haaretzdaily.com/category/people/" data-wpel-link="internal">People</a></li>
<li id="menu-item-1090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090"><a href="https://haaretzdaily.com/category/tie-tech/" data-wpel-link="internal">Tech</a></li>
<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091"><a href="https://haaretzdaily.com/category/travel/" data-wpel-link="internal">Travel</a></li>
<li class="menu-header-search">
<form method="get" id="searchform" class="search-form" action="https://haaretzdaily.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="Search">Search</button>
	</fieldset>
</form>
</li></ul>									</nav>
															</div>
						</div><!--.container-->
					</div>
					</header>
					

			
<div id="page" class="single">

	
	<article class="article clearfix">
		<div id="content_box" >
									<div id="post-71053" class="g post post-71053 type-post status-publish format-standard has-post-thumbnail hentry category-cbd tag-anxiety tag-athlete tag-cbd-oil tag-injury-recovery tag-sleep tag-stress has_thumb">
							<div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><div itemprop="itemListElement" itemscope
	      itemtype="https://schema.org/ListItem" class="root"><a href="https://haaretzdaily.com" itemprop="item" data-wpel-link="internal"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a></div><div><i class="fa fa-caret-right"></i></div><div itemprop="itemListElement" itemscope
				      itemtype="https://schema.org/ListItem"><a href="https://haaretzdaily.com/category/cbd/" itemprop="item" data-wpel-link="internal"><span itemprop="name">CBD</span><meta itemprop="position" content="2" /></a></div><div><i class="fa fa-caret-right"></i></div><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">CBD for Athletes: Does CBD Oil Help Improve Athletic Performance</span><meta itemprop="position" content="3" /></div></div>										<div class="single_post">
											<header>
												<img width="680" height="350" src="https://haaretzdaily.com/wp-content/uploads/2022/03/CBD-for-Athletes-680x350.jpg" class="attachment-schema-featured size-schema-featured wp-post-image" alt="" />													<h1 class="title single-title entry-title">CBD for Athletes: Does CBD Oil Help Improve Athletic Performance</h1>
																<div class="post-info">
								<span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://haaretzdaily.com/author/cindy-bb-walters/" title="Posts by Cindy BB Walters" rel="author" data-wpel-link="internal">Cindy BB Walters</a></span></span>
								<span class="thetime date updated"><i class="fa fa-calendar"></i> <span>March 1, 2022</span></span>
								<span class="thecategory"><i class="fa fa-tags"></i> <a href="https://haaretzdaily.com/category/cbd/" title="View all posts in CBD" data-wpel-link="internal">CBD</a></span>
							</div>
														</header><!--.headline_area-->
											<div class="post-single-content box mark-links entry-content">
																								<div class="thecontent">
													<p>Athletes go through a lot of stress. The stress of training to be competitive can cause wear and tear on the body. As a result of this, the body suffers pain and injury. There are several pain management remedies. Among them CBD is becoming very popular now-a-days. Many athletes are even preferring to use a natural pain relief remedy like CBD.</p>
<p>As a professional athlete, you may ask? Is there a benefit in using CBD for improved sports performance? By reading this article that looks at CBD for athletes, you will find the answers.</p>
<h2>Why Do Athletes Need CBD?</h2>
<div id="attachment_71055" style="width: 688px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-71055" loading="lazy" class="size-large wp-image-71055" src="https://haaretzdaily.com/wp-content/uploads/2022/03/Why-Do-Athletes-Need-CBD-678x463.jpg" alt="" width="678" height="463" /><p id="caption-attachment-71055" class="wp-caption-text">Source:destinationovertornea.org</p></div>
<p>An athlete&#8217;s body gets exposed to significant <a href="https://haaretzdaily.com/cbd-oil-to-control-stress/" data-wpel-link="internal">stress</a> from the strain of workouts. Therefore, one may experience pain and inflammation that exceeds what the ECS system can handle. Thus, CBD regulates the neurotransmitters to keep the body in homeostasis. For athletes, this can mean a faster recovery time and more comfort. CBD for athletes is often taken sublingually in an oil or tincture, creams or lotions. Topical treatment can target specific locations, whereas sublingual ingestion can provide a holistic wellness sense of body and mind.</p>
<h2>Benefits of CBD for Athletes</h2>
<p>It has therapeutic properties that are beneficial for many health ailments. Additionally, it is effective as a painkiller, sleep aid, and general anti-inflammatory as outlined below:</p>
<h2>Reduces Inflammation</h2>
<p>Athletes will find their bodies are worn down and inflamed after a long day of intense training or completion. It offers the benefit of reducing muscle and joint inflammation. It attaches to receptors in the body to relieve inflammation. It also improves motion, reduces pain, and minimizes injuries during training.</p>
<h2>Reduces Pain</h2>
<p>To be a professional athlete is a full-time job that involves enduring pain from long training sessions. On the whole, it helps reduce pain, and there are amazing CBD gummies that can help in pain relief for athletes or even general users. It is easier for an athlete to function in strenuous training sessions. Another factor is as an athlete gets older, old injuries may become a problem forcing them to retire early. It can help them establish a routine with better pain management, enabling them to pursue their passion for the sport.</p>
<h2>Improved Sleep Cycles</h2>
<p><a href="https://www.thebalancecareers.com/should-you-become-a-professional-athlete-525985" data-wpel-link="external" target="_blank" rel="nofollow">Professional athletes</a> travel a lot to participate in competitions. This constant travel can cause their sleep cycle to be irregular. As a result, some of them have insomnia which means they do not get enough rest. At the end of it, muscle and joints do not heal. CBD oil helps athletes get a better night&#8217;s sleep, which helps relax and keeps them refreshed.</p>
<h2>Reduce Feelings of Anxiety</h2>
<div id="attachment_71057" style="width: 688px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-71057" loading="lazy" class="size-large wp-image-71057" src="https://haaretzdaily.com/wp-content/uploads/2022/03/cbd-for-anxiety-678x452.jpg" alt="" width="678" height="452" /><p id="caption-attachment-71057" class="wp-caption-text">Source:whidbeynewstimes.com</p></div>
<p>Anxiety is expected even for athletes who engage in a sport they love. They can become anxious or nervous before they compete. However, it helps calm nerves by reducing feelings of anxiety whether it is a PR meeting or interview, a dose of CBD oil taken before an event helps calm nerves.</p>
<h2>Improves on Injury Recovery</h2>
<p>Injuries are common and are part of the sport. Significantly professional boxers can sustain injuries that make them unable to fight. The use of CBD oil alongside rehabilitation treatment can help heal wounds faster.</p>
<h2>CBD As a Muscle Relaxant</h2>
<p>The post-workout effect of muscle cramps and soreness can be challenging for an athlete. It is a great muscle relaxant that helps relieve stress by regulating the body&#8217;s neurotransmitters that calm the body.</p>
<h2>Increases Appetite and Decreases Nausea</h2>
<div id="attachment_71056" style="width: 688px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-71056" loading="lazy" class="size-large wp-image-71056" src="https://haaretzdaily.com/wp-content/uploads/2022/03/cbd-oil-for-nauseous-678x382.jpg" alt="" width="678" height="382" /><p id="caption-attachment-71056" class="wp-caption-text">Source:hempvidaplus.com</p></div>
<p>Intense training sessions require more calories to support fast recovery and lean muscle mass. CBD is a supplement that can help healthily boost appetite. Another factor is that intense workouts can cause blood flow to divert from the stomach, causing nausea. It provides anti-emetic effects, which help reduce nausea during and post-training.</p>
<h2>Is CBD legal for athletes?</h2>
<p>The result of increasing popularity of using CBD has led regulatory bodies to reconsider the classification of CBD. CBD oil is now legal for athletes, including those participating in the Olympics. However, it should contain no more than 0.3% THC.</p>
<h2>CBD Products That Are Most Effective for Athletes</h2>
<p>It comes in different variations both for consumption and application for athletes. Oils and tinctures are for oral consumption and will enter the bloodstream immediately. The relief is instant, ideal for pain relief, stress reduction, and more. CBD topical is for application directly on the affected area. It is therefore ideal for the relief of pain and inflammation. On the other hand, CBD edibles are great for on-the-go CBD consumption. They are also very safe as most CBD edibles are made with THC free CBD isolate or Broad-spectrum CBD types. If you can get your hands-on high-quality CBD gummies as <a class="id99" href="https://www.dmagazine.com/sponsored/2022/01/best-cbd-gummies/">mentioned here</a>, where these CBD types are guaranteed, you can easily carry and travel with them on any US states where hemp is legal.</p>
<p>Some CBD brands for athletes are perfect for a targeted application that quickly absorbs the skin. CBD infused drinks are another ideal option for athletes is go CBD consumption.</p>
<h2>Where to Buy CBD Products for Athletes?</h2>
<div id="attachment_71058" style="width: 688px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-71058" loading="lazy" class="size-large wp-image-71058" src="https://haaretzdaily.com/wp-content/uploads/2022/03/Where-to-Buy-CBD-Products-for-Athletes-678x299.webp" alt="" width="678" height="299" /><p id="caption-attachment-71058" class="wp-caption-text">Source:pharma-hemp.com</p></div>
<p>Even though CBD for athletes is legal, buying mislabeled CBD products is a risk. One <a href="https://jamanetwork.com/journals/jama/article-abstract/2661569?redirect=true" data-wpel-link="external" target="_blank" rel="nofollow">JAMA study</a> published by the AMM reveals 69 cases of the mislabeling of CBD products. This shows that a CBD product may contain a significant THC or prohibited substances. Subsequently, an athlete who purchases this mislabeled CBD product may risk a doping violation. It is always advisable for an athlete to purchase CBD products from a reputable brand that provides a Certificate of Analysis.</p>
<h3>Final Thoughts</h3>
<p>Currently, the research studies on the benefits and legality of CBD athletes are not extensive. Notwithstanding, CBD oil is worth trying due to its various health benefits. Many athletes continue to report post-recovery after using it for pain management/ muscle relaxation. Finally, any professional or aspiring athlete should continue to educate oneself on CBD before using it.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
			jQuery(document).ready(function( $) {
				$.post( 'https://haaretzdaily.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '71053'});
			});
			});</script>												</div>

																							</div><!--.post-single-content-->
										</div><!--.single_post-->
										<div class="tags"><span class="tagtext">Tags:</span><a href="https://haaretzdaily.com/tag/anxiety/" rel="tag" data-wpel-link="internal">Anxiety</a>, <a href="https://haaretzdaily.com/tag/athlete/" rel="tag" data-wpel-link="internal">Athlete</a>, <a href="https://haaretzdaily.com/tag/cbd-oil/" rel="tag" data-wpel-link="internal">CBD oil</a>, <a href="https://haaretzdaily.com/tag/injury-recovery/" rel="tag" data-wpel-link="internal">Injury Recovery</a>, <a href="https://haaretzdaily.com/tag/sleep/" rel="tag" data-wpel-link="internal">sleep</a>, <a href="https://haaretzdaily.com/tag/stress/" rel="tag" data-wpel-link="internal">stress</a></div>											<div class="postauthor">
												<h4>About The Author</h4>
												<img data-del="avatar" src='https://haaretzdaily.com/wp-content/uploads/2021/07/Makes-You-Laugh-More-150x150.jpg' class='avatar pp-user-avatar avatar-100 photo ' height='100' width='100'/>												<h5 class="vcard author"><a href="https://haaretzdaily.com/author/cindy-bb-walters/" class="fn" data-wpel-link="internal">Cindy BB Walters</a></h5>
												<p></p>
											</div>
										<div class="related-posts"><h4>Related Posts</h4><div class="clear">					<article class="latestPost excerpt ">
													<a href="https://haaretzdaily.com/cbd-oil-to-control-stress/" title="CBD Oil to Control Stress" id="featured-thumbnail" data-wpel-link="internal">
								<div class="featured-thumbnail"><img width="211" height="150" src="https://haaretzdaily.com/wp-content/uploads/2021/08/CBD-Oil-to-Control-Stress-211x150.jpg" class="attachment-schema-related size-schema-related wp-post-image" alt="CBD Oil to Control Stress" loading="lazy" title="CBD Oil to Control Stress" /></div>							</a>
												<header>
							<h2 class="title front-view-title"><a href="https://haaretzdaily.com/cbd-oil-to-control-stress/" title="CBD Oil to Control Stress" data-wpel-link="internal">CBD Oil to Control Stress</a></h2>
						</header>
					</article><!--.post.excerpt-->
										<article class="latestPost excerpt ">
													<a href="https://haaretzdaily.com/cbd-hemp-flower-legality/" title="3 Benefits of CBD Hemp Flower is its Legality" id="featured-thumbnail" data-wpel-link="internal">
								<div class="featured-thumbnail"><img width="211" height="150" src="https://haaretzdaily.com/wp-content/uploads/2021/05/CBD-Hemp-Flower-211x150.jpg" class="attachment-schema-related size-schema-related wp-post-image" alt="3 Benefits of CBD Hemp Flower is its Legality" loading="lazy" title="3 Benefits of CBD Hemp Flower is its Legality" /></div>							</a>
												<header>
							<h2 class="title front-view-title"><a href="https://haaretzdaily.com/cbd-hemp-flower-legality/" title="3 Benefits of CBD Hemp Flower is its Legality" data-wpel-link="internal">3 Benefits of CBD Hemp Flower is its Legality</a></h2>
						</header>
					</article><!--.post.excerpt-->
										<article class="latestPost excerpt last">
													<a href="https://haaretzdaily.com/cbd-gummies-for-relieving-anxiety/" title="How Effective are CBD Gummies for Relieving Anxiety" id="featured-thumbnail" data-wpel-link="internal">
								<div class="featured-thumbnail"><img width="211" height="150" src="https://haaretzdaily.com/wp-content/uploads/2021/08/How-Effective-are-CBD-Gummies-for-Relieving-Anxiety-211x150.png" class="attachment-schema-related size-schema-related wp-post-image" alt="How Effective are CBD Gummies for Relieving Anxiety" loading="lazy" title="How Effective are CBD Gummies for Relieving Anxiety" /></div>							</a>
												<header>
							<h2 class="title front-view-title"><a href="https://haaretzdaily.com/cbd-gummies-for-relieving-anxiety/" title="How Effective are CBD Gummies for Relieving Anxiety" data-wpel-link="internal">How Effective are CBD Gummies for Relieving Anxiety</a></h2>
						</header>
					</article><!--.post.excerpt-->
					</div></div>						</div><!--.g post-->
						
		</div>
	</article>
		<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="mts_recent_posts_widget-3" class="widget widget_mts_recent_posts_widget vertical-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">				<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/" title="CBD for Athletes: Does CBD Oil Help Improve Athletic Performance" data-wpel-link="internal">
							<img width="300" height="200" src="https://haaretzdaily.com/wp-content/uploads/2022/03/CBD-for-Athletes-300x200.jpg" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="CBD for Athletes: Does CBD Oil Help Improve Athletic Performance" loading="lazy" title="CBD for Athletes: Does CBD Oil Help Improve Athletic Performance" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/" title="CBD for Athletes: Does CBD Oil Help Improve Athletic Performance" data-wpel-link="internal">CBD for Athletes: Does CBD Oil Help&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/attorney-to-fight-against-domestic-violence/" title="Why Do You Need an Attorney to Fight Against Domestic Violence?" data-wpel-link="internal">
							<img width="300" height="200" src="https://haaretzdaily.com/wp-content/uploads/2022/02/Why-Do-You-Need-an-Attorney-to-Fight-Against-Domestic-Violence-300x200.jpg" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="Why Do You Need an Attorney to Fight Against Domestic Violence?" loading="lazy" title="Why Do You Need an Attorney to Fight Against Domestic Violence?" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/attorney-to-fight-against-domestic-violence/" title="Why Do You Need an Attorney to Fight Against Domestic Violence?" data-wpel-link="internal">Why Do You Need an Attorney to&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/tsheets-alternatives-attendance-software-compared/" title="TSheets Alternatives: Time And Attendance Software Compared" data-wpel-link="internal">
							<img width="300" height="200" src="https://haaretzdaily.com/wp-content/uploads/2022/02/TSheets-Alternatives-1-300x200.jpg" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="TSheets Alternatives: Time And Attendance Software Compared" loading="lazy" title="TSheets Alternatives: Time And Attendance Software Compared" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/tsheets-alternatives-attendance-software-compared/" title="TSheets Alternatives: Time And Attendance Software Compared" data-wpel-link="internal">TSheets Alternatives: Time And Attendance Software Compared</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/survey-management-software-how-to-use-it/" title="What is Survey Management Software and how to use it &#8211; 2022 Guide" data-wpel-link="internal">
							<img width="300" height="200" src="https://haaretzdaily.com/wp-content/uploads/2022/02/What-is-Survey-Management-Software-and-how-to-use-it-300x200.jpg" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="What is Survey Management Software and how to use it &#8211; 2022 Guide" loading="lazy" title="What is Survey Management Software and how to use it &#8211; 2022 Guide" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/survey-management-software-how-to-use-it/" title="What is Survey Management Software and how to use it &#8211; 2022 Guide" data-wpel-link="internal">What is Survey Management Software and how&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/applying-workers-injury-boise/" title="Applying For Workers’ Injury Claim in Boise – What Is the Best Choice " data-wpel-link="internal">
							<img width="300" height="200" src="https://haaretzdaily.com/wp-content/uploads/2022/02/construction-injury-300x200.jpg" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="Applying For Workers’ Injury Claim in Boise – What Is the Best Choice " loading="lazy" title="Applying For Workers’ Injury Claim in Boise – What Is the Best Choice " />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/applying-workers-injury-boise/" title="Applying For Workers’ Injury Claim in Boise – What Is the Best Choice " data-wpel-link="internal">Applying For Workers’ Injury Claim in Boise&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/horror-film-locations-to-visit-in-uk/" title="5 Famous Horror Film Locations to Visit in UK" data-wpel-link="internal">
							<img width="300" height="200" src="https://haaretzdaily.com/wp-content/uploads/2022/02/Famous-Horror-Film-Locations-to-Visit-in-UK-300x200.jpg" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="5 Famous Horror Film Locations to Visit in UK" loading="lazy" title="5 Famous Horror Film Locations to Visit in UK" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/horror-film-locations-to-visit-in-uk/" title="5 Famous Horror Film Locations to Visit in UK" data-wpel-link="internal">5 Famous Horror Film Locations to Visit&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/what-to-do-in-free-time/" title="10 Tips On What To Do In Your Free Time" data-wpel-link="internal">
							<img width="300" height="200" src="https://haaretzdaily.com/wp-content/uploads/2022/02/What-To-Do-In-Your-Free-Time-300x200.jpg" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="10 Tips On What To Do In Your Free Time" loading="lazy" title="10 Tips On What To Do In Your Free Time" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/what-to-do-in-free-time/" title="10 Tips On What To Do In Your Free Time" data-wpel-link="internal">10 Tips On What To Do In&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/benefits-of-botox-for-anti-aging/" title="The Benefits of Botox for Anti-Aging" data-wpel-link="internal">
							<img width="300" height="200" src="https://haaretzdaily.com/wp-content/uploads/2022/02/Benefits-of-Botox-for-Anti-Aging-300x200.jpg" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="The Benefits of Botox for Anti-Aging" loading="lazy" title="The Benefits of Botox for Anti-Aging" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/benefits-of-botox-for-anti-aging/" title="The Benefits of Botox for Anti-Aging" data-wpel-link="internal">The Benefits of Botox for Anti-Aging</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/peacock-tv-nbc-streaming-service/" title="Peacock TV: Cost, App, Movies, Shows And More NBC Streaming Service Details" data-wpel-link="internal">
							<img width="300" height="200" src="https://haaretzdaily.com/wp-content/uploads/2022/02/Peacock-TV-300x200.jpg" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="Peacock TV: Cost, App, Movies, Shows And More NBC Streaming Service Details" loading="lazy" title="Peacock TV: Cost, App, Movies, Shows And More NBC Streaming Service Details" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/peacock-tv-nbc-streaming-service/" title="Peacock TV: Cost, App, Movies, Shows And More NBC Streaming Service Details" data-wpel-link="internal">Peacock TV: Cost, App, Movies, Shows And&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/buy-phone-card/" title="Before You Buy A Phone Card Read These 3 Pro Tips" data-wpel-link="internal">
							<img width="300" height="200" src="https://haaretzdaily.com/wp-content/uploads/2022/02/Buy-A-Phone-Card-300x200.jpg" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="Before You Buy A Phone Card Read These 3 Pro Tips" loading="lazy" title="Before You Buy A Phone Card Read These 3 Pro Tips" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/buy-phone-card/" title="Before You Buy A Phone Card Read These 3 Pro Tips" data-wpel-link="internal">Before You Buy A Phone Card Read&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>			</ul>
</div><div id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-2461"><a href="https://haaretzdaily.com/category/accessories/" data-wpel-link="internal">Accessories</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://haaretzdaily.com/category/amazon/" data-wpel-link="internal">Amazon</a>
</li>
	<li class="cat-item cat-item-2068"><a href="https://haaretzdaily.com/category/animals/" data-wpel-link="internal">Animals</a>
</li>
	<li class="cat-item cat-item-3806"><a href="https://haaretzdaily.com/category/art/" data-wpel-link="internal">Art</a>
</li>
	<li class="cat-item cat-item-4420"><a href="https://haaretzdaily.com/category/baby/" data-wpel-link="internal">Baby</a>
</li>
	<li class="cat-item cat-item-1935"><a href="https://haaretzdaily.com/category/beauty/" data-wpel-link="internal">Beauty</a>
</li>
	<li class="cat-item cat-item-4124"><a href="https://haaretzdaily.com/category/betting/" data-wpel-link="internal">Betting</a>
</li>
	<li class="cat-item cat-item-109"><a href="https://haaretzdaily.com/category/tie-business/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">Business</a>
</li>
	<li class="cat-item cat-item-1993"><a href="https://haaretzdaily.com/category/cannabis/" data-wpel-link="internal">Cannabis</a>
</li>
	<li class="cat-item cat-item-1863"><a href="https://haaretzdaily.com/category/cars/" data-wpel-link="internal">Cars</a>
</li>
	<li class="cat-item cat-item-1924"><a href="https://haaretzdaily.com/category/casino/" data-wpel-link="internal">Casino</a>
</li>
	<li class="cat-item cat-item-2330"><a href="https://haaretzdaily.com/category/cbd/" data-wpel-link="internal">CBD</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://haaretzdaily.com/category/celebrity/" data-wpel-link="internal">Celebrity</a>
</li>
	<li class="cat-item cat-item-2303"><a href="https://haaretzdaily.com/category/children/" data-wpel-link="internal">Children</a>
</li>
	<li class="cat-item cat-item-1975"><a href="https://haaretzdaily.com/category/computing/" data-wpel-link="internal">Computing</a>
</li>
	<li class="cat-item cat-item-1804"><a href="https://haaretzdaily.com/category/education/" data-wpel-link="internal">Education</a>
</li>
	<li class="cat-item cat-item-331"><a href="https://haaretzdaily.com/category/entertainment/" data-wpel-link="internal">Entertainment</a>
</li>
	<li class="cat-item cat-item-2206"><a href="https://haaretzdaily.com/category/fashion/" data-wpel-link="internal">Fashion</a>
</li>
	<li class="cat-item cat-item-2829"><a href="https://haaretzdaily.com/category/food/" data-wpel-link="internal">Food</a>
</li>
	<li class="cat-item cat-item-108"><a href="https://haaretzdaily.com/category/tie-world/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">Foods</a>
</li>
	<li class="cat-item cat-item-322"><a href="https://haaretzdaily.com/category/gambling/" data-wpel-link="internal">Gambling</a>
</li>
	<li class="cat-item cat-item-2212"><a href="https://haaretzdaily.com/category/games/" data-wpel-link="internal">Games</a>
</li>
	<li class="cat-item cat-item-217"><a href="https://haaretzdaily.com/category/health/" data-wpel-link="internal">Health</a>
</li>
	<li class="cat-item cat-item-132"><a href="https://haaretzdaily.com/category/home/" data-wpel-link="internal">Home</a>
</li>
	<li class="cat-item cat-item-1954"><a href="https://haaretzdaily.com/category/insurance/" data-wpel-link="internal">Insurance</a>
</li>
	<li class="cat-item cat-item-226"><a href="https://haaretzdaily.com/category/kids/" data-wpel-link="internal">Kids</a>
</li>
	<li class="cat-item cat-item-3514"><a href="https://haaretzdaily.com/category/law/" data-wpel-link="internal">Law</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://haaretzdaily.com/category/life/" data-wpel-link="internal">Life</a>
</li>
	<li class="cat-item cat-item-113"><a href="https://haaretzdaily.com/category/tie-life-style/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">Life Style</a>
</li>
	<li class="cat-item cat-item-2136"><a href="https://haaretzdaily.com/category/machine/" data-wpel-link="internal">Machine</a>
</li>
	<li class="cat-item cat-item-2288"><a href="https://haaretzdaily.com/category/marketing/" data-wpel-link="internal">Marketing</a>
</li>
	<li class="cat-item cat-item-4457"><a href="https://haaretzdaily.com/category/movies/" data-wpel-link="internal">Movies</a>
</li>
	<li class="cat-item cat-item-2163"><a href="https://haaretzdaily.com/category/music/" data-wpel-link="internal">Music</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://haaretzdaily.com/category/net-worth/" data-wpel-link="internal">Net Worth</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://haaretzdaily.com/category/people/" data-wpel-link="internal">People</a>
</li>
	<li class="cat-item cat-item-2731"><a href="https://haaretzdaily.com/category/relationship/" data-wpel-link="internal">Relationship</a>
</li>
	<li class="cat-item cat-item-3046"><a href="https://haaretzdaily.com/category/sex/" data-wpel-link="internal">Sex</a>
</li>
	<li class="cat-item cat-item-354"><a href="https://haaretzdaily.com/category/slang-definition/" data-wpel-link="internal">Slang Definition</a>
</li>
	<li class="cat-item cat-item-1797"><a href="https://haaretzdaily.com/category/sport/" data-wpel-link="internal">Sport</a>
</li>
	<li class="cat-item cat-item-3081"><a href="https://haaretzdaily.com/category/style/" data-wpel-link="internal">Style</a>
</li>
	<li class="cat-item cat-item-112"><a href="https://haaretzdaily.com/category/tie-tech/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">Tech</a>
</li>
	<li class="cat-item cat-item-349"><a href="https://haaretzdaily.com/category/tips/" data-wpel-link="internal">Tips</a>
</li>
	<li class="cat-item cat-item-70"><a href="https://haaretzdaily.com/category/travel/" data-wpel-link="internal">Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://haaretzdaily.com/category/uncategorized/" data-wpel-link="internal">Uncategorized</a>
</li>
	<li class="cat-item cat-item-96"><a href="https://haaretzdaily.com/category/tie-world/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">World</a>
</li>
			</ul>

			</div>	</aside><!--#sidebar-->
	</div><!--#page-->
			<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
												<div class="footer-widgets first-footer-widgets widgets-num-3">
						<div class="container">
													<div class="f-widget f-widget-1">
								<div id="media_image-2" class="widget widget_media_image"><a href="https://haaretzdaily.com" data-wpel-link="internal"><img width="300" height="93" src="https://haaretzdaily.com/wp-content/uploads/2020/06/Hartz-Logo-2-300x93.png" class="image wp-image-1083  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><p>If you have any suggestions and queries you can contact us on the below details. We will be very happy to hear from you.</p>
<p>E-mail:  <strong><span style="color: #e67e22;"><span style="font-size: 18px;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="97faf6e5fcf2e3fef9f0d7e4fff6f9e3f2fbfbfbf4b9f4f8fa">[email&#160;protected]</a></span></span></strong></p>
</div>
		</div>							</div>
														<div class="f-widget f-widget-2">
								<div id="mts_recent_posts_widget-4" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">				<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/" title="CBD for Athletes: Does CBD Oil Help Improve Athletic Performance" data-wpel-link="internal">
							<img width="70" height="60" src="https://haaretzdaily.com/wp-content/uploads/2022/03/CBD-for-Athletes-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="CBD for Athletes: Does CBD Oil Help Improve Athletic Performance" loading="lazy" title="CBD for Athletes: Does CBD Oil Help Improve Athletic Performance" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/cbd-oil-help-improve-athletic-performance/" title="CBD for Athletes: Does CBD Oil Help Improve Athletic Performance" data-wpel-link="internal">CBD for Athletes: Does CBD Oil Help&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://haaretzdaily.com/attorney-to-fight-against-domestic-violence/" title="Why Do You Need an Attorney to Fight Against Domestic Violence?" data-wpel-link="internal">
							<img width="70" height="60" src="https://haaretzdaily.com/wp-content/uploads/2022/02/Why-Do-You-Need-an-Attorney-to-Fight-Against-Domestic-Violence-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="Why Do You Need an Attorney to Fight Against Domestic Violence?" loading="lazy" title="Why Do You Need an Attorney to Fight Against Domestic Violence?" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/attorney-to-fight-against-domestic-violence/" title="Why Do You Need an Attorney to Fight Against Domestic Violence?" data-wpel-link="internal">Why Do You Need an Attorney to&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://haaretzdaily.com/tsheets-alternatives-attendance-software-compared/" title="TSheets Alternatives: Time And Attendance Software Compared" data-wpel-link="internal">
							<img width="70" height="60" src="https://haaretzdaily.com/wp-content/uploads/2022/02/TSheets-Alternatives-1-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="TSheets Alternatives: Time And Attendance Software Compared" loading="lazy" title="TSheets Alternatives: Time And Attendance Software Compared" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/tsheets-alternatives-attendance-software-compared/" title="TSheets Alternatives: Time And Attendance Software Compared" data-wpel-link="internal">TSheets Alternatives: Time And Attendance Software Compared</a>
							</div>
																				</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://haaretzdaily.com/survey-management-software-how-to-use-it/" title="What is Survey Management Software and how to use it &#8211; 2022 Guide" data-wpel-link="internal">
							<img width="70" height="60" src="https://haaretzdaily.com/wp-content/uploads/2022/02/What-is-Survey-Management-Software-and-how-to-use-it-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="What is Survey Management Software and how to use it &#8211; 2022 Guide" loading="lazy" title="What is Survey Management Software and how to use it &#8211; 2022 Guide" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/survey-management-software-how-to-use-it/" title="What is Survey Management Software and how to use it &#8211; 2022 Guide" data-wpel-link="internal">What is Survey Management Software and how&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://haaretzdaily.com/applying-workers-injury-boise/" title="Applying For Workers’ Injury Claim in Boise – What Is the Best Choice " data-wpel-link="internal">
							<img width="70" height="60" src="https://haaretzdaily.com/wp-content/uploads/2022/02/construction-injury-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="Applying For Workers’ Injury Claim in Boise – What Is the Best Choice " loading="lazy" title="Applying For Workers’ Injury Claim in Boise – What Is the Best Choice " />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/applying-workers-injury-boise/" title="Applying For Workers’ Injury Claim in Boise – What Is the Best Choice " data-wpel-link="internal">Applying For Workers’ Injury Claim in Boise&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</div></li>			</ul>
</div>							</div>
														<div class="f-widget last f-widget-3">
								<div id="search-3" class="widget widget_search">
<form method="get" id="searchform" class="search-form" action="https://haaretzdaily.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="Search">Search</button>
	</fieldset>
</form>
</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><p>HaaretzDaily.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com. Amazon, the Amazon logo, AmazonSupply, and the AmazonSupply logo are trademarks of Amazon.com, Inc. or its affiliates.</p>
</div>
		</div>							</div>
													</div>
					</div><!--.first-footer-widgets-->
								<div class="copyrights">
					<div class="container">
								<!--start copyrights-->
		<div class="row" id="copyright-note">
				<span><a href=" https://haaretzdaily.com/" title=" " data-wpel-link="internal">Haaretz daily - Info &amp; News Magazine 2022</a> Copyright &copy; 2022.</span>
		<div class="to-top">&nbsp;</div>
		</div>
		<!--end copyrights-->
							</div>
				</div>
						</footer><!--#site-footer-->
		</div><!--.main-container-->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-169626279-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-169626279-1');
</script>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".baf495e367cde30cc8583451e7b52e28").click(function() {
jQuery.post(
"https://haaretzdaily.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "a71719c110",
}, function(response) { }
);
});
});
});</script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/haaretzdaily.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"579a9845dc","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/haaretzdaily.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","lazy_load":"","lazy_load_comments":"1","desktop_sticky":"0","mobile_sticky":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' async="async" src='https://haaretzdaily.com/wp-content/cache/min/1/wp-content/themes/mts_schema/js/customscript.js?ver=1645023145' id='customscript-js'></script>
<script data-minify="1" type='text/javascript' src='https://haaretzdaily.com/wp-content/cache/min/1/wp-content/plugins/aawp/assets/dist/js/main.js?ver=1645023145' id='aawp-js' defer></script>
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"title"};
        var aawp_geotargeting_localized_stores = {"au":"com.au","nz":"com.au","ca":"ca","de":"de","at":"de","ch":"de","es":"es","nl":"nl","in":"in","gb":"co.uk","ie":"co.uk"};
        var aawp_geotargeting_tracking_ids = {"ca":"thefriskuca0c-20","com.au":"kengur-22","de":"drugiputdtch-21","in":"jaxtr-21","nl":"tripsneder-21","es":"spanija-21","co.uk":"slabopricam-21"};
        /* ]]> */
    </script>
    <script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://haaretzdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1646139868 -->