<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head itemscope itemtype="http://schema.org/WebSite"><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-0&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-0&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-0&cb=5', false, [], true, false, true, false);</script>

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="icon" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png" type="image/x-icon" />
<meta name="msapplication-TileImage" content="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png">		
<link rel="apple-touch-icon-precomposed" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png">		
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<link rel="prefetch" href="https://haaretzdaily.com">
<link rel="prerender" href="https://haaretzdaily.com">
<meta itemprop="name" content="Haaretz daily - Info &amp; News Magazine 2020" />
<meta itemprop="url" content="https://haaretzdaily.com" />
<meta itemprop="creator accountablePerson" content="Cameron Gerrity" />
<link rel="pingback" href="https://haaretzdaily.com/xmlrpc.php" />
<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>E-waste Management Market: A New Chance For Our Planet &amp; Our Economy</title>
<meta name="description" content="In this post, we&#039;re going to take a deep look at the E-waste management market, the positive effect it has on the planet, and the rules that" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://haaretzdaily.com/e-waste-management-market/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="E-waste Management Market: A New Chance For Our Planet &amp; Our Economy" />
<meta property="og:description" content="In this post, we&#039;re going to take a deep look at the E-waste management market, the positive effect it has on the planet, and the rules that" />
<meta property="og:url" content="https://haaretzdaily.com/e-waste-management-market/" />
<meta property="og:site_name" content="Haaretz daily - Info &amp; News Magazine 2020" />
<meta property="article:published_time" content="2020-12-17T14:32:00+00:00" />
<meta property="article:modified_time" content="2020-12-17T23:34:58+00:00" />
<meta property="og:image" content="https://haaretzdaily.com/wp-content/uploads/2020/12/E-Waste-Management-Market.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="392" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Cameron Gerrity">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://haaretzdaily.com/#website","url":"https://haaretzdaily.com/","name":"Haaretz daily - Info &amp; News Magazine 2020","description":"","potentialAction":[{"@type":"SearchAction","target":"https://haaretzdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://haaretzdaily.com/e-waste-management-market/#primaryimage","inLanguage":"en-US","url":"https://haaretzdaily.com/wp-content/uploads/2020/12/E-Waste-Management-Market.jpg","width":678,"height":392,"caption":"Source:meticulousblog.org"},{"@type":"WebPage","@id":"https://haaretzdaily.com/e-waste-management-market/#webpage","url":"https://haaretzdaily.com/e-waste-management-market/","name":"E-waste Management Market: A New Chance For Our Planet & Our Economy","isPartOf":{"@id":"https://haaretzdaily.com/#website"},"primaryImageOfPage":{"@id":"https://haaretzdaily.com/e-waste-management-market/#primaryimage"},"datePublished":"2020-12-17T14:32:00+00:00","dateModified":"2020-12-17T23:34:58+00:00","author":{"@id":"https://haaretzdaily.com/#/schema/person/856d91432cd834ad531352944405929c"},"description":"In this post, we're going to take a deep look at the E-waste management market, the positive effect it has on the planet, and the rules that","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://haaretzdaily.com/e-waste-management-market/"]}]},{"@type":"Person","@id":"https://haaretzdaily.com/#/schema/person/856d91432cd834ad531352944405929c","name":"Cameron Gerrity","image":{"@type":"ImageObject","@id":"https://haaretzdaily.com/#personlogo","inLanguage":"en-US","url":"https://haaretzdaily.com/wp-content/uploads/2020/10/Justin.jpg","caption":"Cameron Gerrity"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="alternate" type="application/rss+xml" title="Haaretz daily - Info &amp; News Magazine 2020 &raquo; Feed" href="https://haaretzdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haaretz daily - Info &amp; News Magazine 2020 &raquo; Comments Feed" href="https://haaretzdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haaretz daily - Info &amp; News Magazine 2020 &raquo; E-waste Management Market: A New Chance For Our Planet &#038; Our Economy Comments Feed" href="https://haaretzdaily.com/e-waste-management-market/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://haaretzdaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-theme-css'  href='https://haaretzdaily.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-components-css'  href='https://haaretzdaily.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-editor-css'  href='https://haaretzdaily.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-nux-css'  href='https://haaretzdaily.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-editor-css'  href='https://haaretzdaily.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='i2-pros-cons-block-style-css-css'  href='https://haaretzdaily.com/wp-content/plugins/i2-pro-cons/dist/blocks.editor.build.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//haaretzdaily.com/wp-content/cache/wpfc-minified/6y27w7ug/an65.css" media="all"/>
<style id='i2-pros-cons-block-style-css-inline-css' type='text/css'>
.i2-pros-cons-main-wrapper .i2pctitle{text-align: center!important;} .i2-pros-cons-main-wrapper .i2pctitle{color: #ffffff!important;} .i2-pros-cons-main-wrapper .i2pctitle{background-color: #00bf08!important;} .i2-pros-cons-wrapper .i2-cons-title,.i2-pros-cons-wrapper .i2-pros-title{color: #ffffff!important;}.i2-pros-cons-wrapper .i2-pros-title {background-color: #00bf08 !important;} .i2-pros-cons-wrapper .i2-cons-title{background-color: #bf000a!important;} .i2-pros-cons-wrapper .section ul li i{top: 8px!important;} .i2-pros-cons-wrapper .i2-pros  ul li i{color: #00bf08!important;} .i2-pros-cons-wrapper .i2-cons ul li i{color: #bf000a!important;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{color: #333333!important;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{background-color: #ffec64; border-color:#ffec64;} .i2-pros-cons-main-wrapper .i2-button-wrapper a:hover{background-color: #ffab23; border-color:#ffab23;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{-moz-border-radius: 6px!important;-webkit-border-radius: 6px!important; border-radius: 6px!important;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{line-height : 30px; font-size:16.5px;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{min-width:35%; } .i2-pros-cons-main-wrapper .i2-button-wrapper a{background-color: #ffec64!important;
-moz-box-shadow: 0px 1px 0px 0px #fff6af;
-webkit-box-shadow: 0px 1px 0px 0px #fff6af;
box-shadow: 0px 1px 0px 0px #fff6af;
background:-webkit-gradient(linear, left top, left bottom, color-stop(0.05, #ffec64), color-stop(1, #ffab23));
background:-moz-linear-gradient(top, #ffec64 5%, #ffab23 100%);
background:-webkit-linear-gradient(top, #ffec64 5%, #ffab23 100%);
background:-o-linear-gradient(top, #ffec64 5%, #ffab23 100%);
background:-ms-linear-gradient(top, #ffec64 5%, #ffab23 100%);
background:linear-gradient(to bottom, #ffec64 5%, #ffab23 100%);
filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#ffec64', endColorstr='#ffab23',GradientType=0);
border:1px solid #ffec64;
text-shadow:0px 1px 0px #ffec64;
} .i2-pros-cons-main-wrapper .i2-button-wrapper a:hover {
background:-webkit-gradient(linear, left top, left bottom, color-stop(0.05, #ffab23), color-stop(1, #ffec64));
background:-moz-linear-gradient(top, #ffab23 5%, #ffec64 100%);
background:-webkit-linear-gradient(top, #ffab23 5%, #ffec64 100%);
background:-o-linear-gradient(top, #ffab23 5%, #ffec64 100%);
background:-ms-linear-gradient(top, #ffab23 5%, #ffec64 100%);
background:linear-gradient(to bottom, #ffab23 5%, #ffec64 100%);
filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#ffab23', endColorstr='#ffec64',GradientType=0);
background-color:#ffab23;
}
</style>
<!-- <link rel='stylesheet' id='i2-pros-and-cons-custom-fonts-icons-style-css'  href='https://haaretzdaily.com/wp-content/plugins/i2-pro-cons/dist/fonts/styles.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpautoterms_css-css'  href='https://haaretzdaily.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-notice-front-css'  href='https://haaretzdaily.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='aawp-styles-css'  href='https://haaretzdaily.com/wp-content/plugins/aawp/public/assets/css/styles.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='schema-stylesheet-css'  href='https://haaretzdaily.com/wp-content/themes/mts_schema/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//haaretzdaily.com/wp-content/cache/wpfc-minified/e46ee28d/an65.css" media="all"/>
<style id='schema-stylesheet-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='responsive-css'  href='https://haaretzdaily.com/wp-content/themes/mts_schema/css/responsive.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fontawesome-css'  href='https://haaretzdaily.com/wp-content/themes/mts_schema/css/font-awesome.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//haaretzdaily.com/wp-content/cache/wpfc-minified/f2d7qcf9/an65.css" media="all"/>
<link rel="https://api.w.org/" href="https://haaretzdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://haaretzdaily.com/wp-json/wp/v2/posts/65916" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://haaretzdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://haaretzdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://haaretzdaily.com/?p=65916' />
<link rel="alternate" type="application/json+oembed" href="https://haaretzdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaaretzdaily.com%2Fe-waste-management-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://haaretzdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaaretzdaily.com%2Fe-waste-management-market%2F&#038;format=xml" />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style>
<style type="text/css">
#logo a { font-family: 'Roboto Slab'; font-weight: normal; font-size: 32px; color: #222;text-transform: uppercase; }
#primary-navigation a, .mts-cart { font-family: 'Raleway'; font-weight: 500; font-size: 13px; color: #777; }
#secondary-navigation a { font-family: 'Raleway'; font-weight: 700; font-size: 16px; color: #fff;text-transform: uppercase; }
.latestPost .title a { font-family: 'Roboto Slab'; font-weight: 300; font-size: 38px; color: #0274BE; }
.single-title { font-family: 'Roboto Slab'; font-weight: 300; font-size: 38px; color: #222; }
body { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #444444; }
#sidebar .widget h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #222222;text-transform: uppercase; }
#sidebar .widget { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #444444; }
.footer-widgets h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.f-widget a, footer .wpt_widget_content a, footer .wp_review_tab_widget_content a, footer .wpt_tab_widget_content a, footer .widget .wp_review_tab_widget_content a { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #999999; }
.footer-widgets, .f-widget .top-posts .comment_num, footer .meta, footer .twitter_time, footer .widget .wpt_widget_content .wpt-postmeta, footer .widget .wpt_comment_content, footer .widget .wpt_excerpt, footer .wp_review_tab_widget_content .wp-review-tab-postmeta, footer .advanced-recent-posts p, footer .popular-posts p, footer .category-posts p { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #777777; }
#copyright-note { font-family: 'Raleway'; font-weight: 500; font-size: 14px; color: #7e7d7d; }
h1 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 28px; color: #222222; }
h2 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 24px; color: #222222; }
h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 22px; color: #222222; }
h4 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #222222; }
h5 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #222222; }
h6 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 16px; color: #222222; }
</style>
<style type="text/css">
#bsbm_form { clear:both; margin:20px 0; }
#bsbm_form label { font-size: 16px; font-weight:bold; color: #999; margin:0; padding:10px 0;}
#bsbm_form .question { font-size: 14px; font-weight:normal; margin:0; padding:5px 0;}
#bsbm_form .answer { font-size: 12px; font-weight:normal;}
#bsbm_form .notice { font-size: 11px; font-weight:normal;}	
</style>
<link rel="icon" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav-150x150.png" sizes="32x32" />
<link rel="icon" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png" />
<meta name="msapplication-TileImage" content="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png" />

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-183863714-35";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-183863714-35', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'haaretzdaily.com']);
_gaq.push(['f._setDomainName', 'haaretzdaily.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod90-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','haaretzdaily.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://haaretzdaily.com/e-waste-management-market/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 230773;
var ezdomain = 'haaretzdaily.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":230773,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"a9aef973-47d6-482e-4991-680c59517196","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":561,"serverid":"35.171.193.222:16820","state":"VA","t_epoch":1608494449,"template_id":120,"time_on_site_visit":0,"url":"https://haaretzdaily.com/e-waste-management-market/","user_id":0,"word_count":1870,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-0&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_230773=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["a9aef973-47d6-482e-4991-680c59517196", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="blog" class="post-template-default single single-post postid-65916 single-format-standard wp-embed-responsive main aawp-custom cookies-not-set default cslayout" itemscope itemtype="http://schema.org/WebPage">
<div class="main-container">
<header id="site-header" class="main-header logo_in_nav_header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
<div id="primary-nav">
<div class="container">
<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<nav class="navigation clearfix">
</nav>
</div>
</div>
</div>
<div id="header">
<div class="container">
<div class="logo-wrap">
<h2 id="logo" class="image-logo" itemprop="headline">
<a href="https://haaretzdaily.com" data-wpel-link="internal"><img src="https://haaretzdaily.com/wp-content/uploads/2020/06/Hartz-Logo-2.png" alt="Haaretz daily &#8211; Info &amp; News Magazine 2020" width="322" height="100" /></a>
</h2><!-- END #logo -->
</div>
<div id="secondary-navigation" class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
<nav class="navigation clearfix mobile-menu-wrapper">
<ul id="menu-tielabs-secondry-menu" class="menu clearfix"><li id="menu-item-1014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1014"><a href="https://haaretzdaily.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085"><a href="https://haaretzdaily.com/category/tie-business/" data-wpel-link="internal">Business</a></li>
<li id="menu-item-1086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1086"><a href="https://haaretzdaily.com/category/life/" data-wpel-link="internal">Life</a></li>
<li id="menu-item-1087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1087"><a href="https://haaretzdaily.com/category/tie-life-style/" data-wpel-link="internal">Life Style</a></li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1088"><a href="https://haaretzdaily.com/category/net-worth/" data-wpel-link="internal">Net Worth</a></li>
<li id="menu-item-1089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089"><a href="https://haaretzdaily.com/category/people/" data-wpel-link="internal">People</a></li>
<li id="menu-item-1090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090"><a href="https://haaretzdaily.com/category/tie-tech/" data-wpel-link="internal">Tech</a></li>
<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091"><a href="https://haaretzdaily.com/category/travel/" data-wpel-link="internal">Travel</a></li>
<li class="menu-header-search">
<form method="get" id="searchform" class="search-form" action="https://haaretzdaily.com" _lpchecked="1">
<fieldset>
<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
<button id="search-image" class="sbutton" type="submit" value="Search">Search</button>
</fieldset>
</form>
</li></ul>									</nav>
</div>
</div><!--.container-->
</div>
</header>
<div id="page" class="single">
<article class="article clearfix">
<div id="content_box" >
<div id="post-65916" class="g post post-65916 type-post status-publish format-standard has-post-thumbnail hentry category-life tag-e-waste tag-economy tag-electronic-gadgets tag-management tag-manufacturing tag-market tag-planet-toxic has_thumb">
<div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><div itemprop="itemListElement" itemscope
itemtype="https://schema.org/ListItem" class="root"><a href="https://haaretzdaily.com" itemprop="item" data-wpel-link="internal"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a></div><div><i class="fa fa-caret-right"></i></div><div itemprop="itemListElement" itemscope
itemtype="https://schema.org/ListItem"><a href="https://haaretzdaily.com/category/life/" itemprop="item" data-wpel-link="internal"><span itemprop="name">Life</span><meta itemprop="position" content="2" /></a></div><div><i class="fa fa-caret-right"></i></div><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">E-waste Management Market: A New Chance For Our Planet &#038; Our Economy</span><meta itemprop="position" content="3" /></div></div>										<div class="single_post">
<header>
<img width="680" height="350" src="" class="attachment-schema-featured size-schema-featured wp-post-image" alt="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/E-Waste-Management-Market-680x350.jpg" />													<h1 class="title single-title entry-title">E-waste Management Market: A New Chance For Our Planet &#038; Our Economy</h1>
<div class="post-info">
<span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://haaretzdaily.com/author/cameron/" title="Posts by Cameron Gerrity" rel="author" data-wpel-link="internal">Cameron Gerrity</a></span></span>
<span class="thetime date updated"><i class="fa fa-calendar"></i> <span>December 17, 2020</span></span>
<span class="thecategory"><i class="fa fa-tags"></i> <a href="https://haaretzdaily.com/category/life/" title="View all posts in Life" data-wpel-link="internal">Life</a></span>
</div>
</header><!--.headline_area-->
<div class="post-single-content box mark-links entry-content">
<div class="thecontent">
<p>Although most of us use smartphones, tablets, computers, and laptops on a daily basis, only a few stops to consider the ramifications of manufacturing all of these devices. More importantly, we need to stop and consider where old discarded mobile phones and other devices would go and what discarding all of these devices will cost our planet and, subsequently, our future.</p>
<p>While <a href="https://haaretzdaily.com/biggest-smartphones-of-all-time/" data-wpel-link="internal">smartphones</a> and electronic gadgets are not solely responsible for the E-waste crisis of our world since larger home appliances participate in the increasing numbers of E-waste, smaller personal devices are the focus of E-waste as they are larger in numbers and faster to be deprecated and updated than household appliances such as a fridge for example.</p>
<p>So, as electronic devices become more and more of a life necessity for every person on the planet, the problem of E-waste continues to grow by the ton every day. Most devices get obsolete within a couple of years and many are thrown away before they are even obsolete.</p>
<p>Thankfully, E-waste management comes into the picture to save the day and control the ever-growing mountains of electronic waste that humans keep producing every day.</p>
<p>In this post, we&#8217;re going to take a deep look at the E-waste management market, the positive effect it has on the planet, and the rules that every organization should take into consideration when it comes to E-waste management in general.</p>
<h2>The E-waste problem in numbers</h2>
<div id="attachment_65922" style="width: 688px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65922"  class="size-large wp-image-65922" src="data:image/gif,GIF89a%01%00%01%00%80%00%00%00%00%00%FF%FF%FF%21%F9%04%01%00%00%00%00%2C%00%00%00%00%01%00%01%00%00%02%01D%00%3B" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/e-waste-678x475.png" alt="" width="678" height="475" /><p id="caption-attachment-65922" class="wp-caption-text">Source:weforum.org</p></div>
<p>Each year, there are at least a dozen new smartphone releases from major companies around the world. As users try their best to keep their smartphone devices up-to-date, thousands, if not millions, of devices are turned into E-waste in order for the new models to take their places.</p>
<p>Since plastic is one of the main players in the smartphone manufacturing game, dealing with Smartphones E-waste is almost impossible. According to a 2017 survey, almost 40% of smartphone users replace their devices within a year, every year.</p>
<p>The overall E-waste production is estimated between 40 and 50 million tons every year worldwide. If you want to imagine what this amount would look like, visualize a window open to the street, and every single second, there are 800 laptops thrown out of that window. Hard to imagine, right?</p>
<p>Moreover, electronic waste represents about 70% of the entire planet&#8217;s toxic waste. Given that this waste is hard, if not impossible, to get rid of since it is mostly plastic, most of the waste of electronics ends up in landfills where the only solution left to get rid of it is to burn it!</p>
<p>Only about 15% of E-waste is recycled which leaves the Earth with 85% of this toxic waste to be turned into toxic air later on.</p>
<p>The problem with E-waste does not stop at the plastic issue. When it comes to smartphones, for example, a considerable amount of rare and precious metals such as gold, silver, and copper are used in the manufacturing process. So, when mobile phones are thrown away and become E-waste a percentage of the world&#8217;s gold is lost forever with that phone. The US yearly E-waste contains about $60 million in both gold and silver.</p>
<div id="attachment_65923" style="width: 688px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65923"  class="size-large wp-image-65923" src="data:image/gif,GIF89a%01%00%01%00%80%00%00%00%00%00%FF%FF%FF%21%F9%04%01%00%00%00%00%2C%00%00%00%00%01%00%01%00%00%02%01D%00%3B" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/e-waste-management-678x399.jpg" alt="" width="678" height="399" /><p id="caption-attachment-65923" class="wp-caption-text">Source:indiamart.com</p></div>
<h2>E-waste management as a solution</h2>
<p>With the word &#8220;Management&#8221; the mind immediately goes to organizations in the sense that there must be some committee responsible for it. While this is true with the case of the National Environment Agency (NEA) in Singapore, for example, the term &#8220;E-waste management&#8221; should not be exclusive to these entities.</p>
<p>Since smartphones, one of the largest contributors to the E-waste crisis, are personal devices, E-waste management should be a personal responsibility of every individual who uses electronic devices as well as the companies that operate in the electronics industry.</p>
<h2>What is E-waste management?</h2>
<p>While the name may indicate a complicated process, E-waste management is essentially about how we handle the old devices such as laptops and mobile phones for example.</p>
<p>So, all the process of E-waste management entails is to repair, reuse, donate, and recycle old electronics.</p>
<p>As you can see by now, these are all activities that can be done on a personal level as well as organization and corporation levels.</p>
<p>While companies can achieve the same result on a larger scale due to their larger level of electronic consumption per year, individuals as well can do their part by choosing to sell their old devices to a refurbishing service such as refurbishment centres which will make the most out of these devices instead of having them laying around at home by their old owners.</p>
<p>You see, by choosing to donate or sell your old smartphone, you will be reducing the E-waste amount as well as making a profit compared to throwing the phone away or in your drawer.</p>
<h2>E-waste management rules in India</h2>
<div id="attachment_65925" style="width: 706px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65925"  class="wp-image-65925" src="data:image/gif,GIF89a%01%00%01%00%80%00%00%00%00%00%FF%FF%FF%21%F9%04%01%00%00%00%00%2C%00%00%00%00%01%00%01%00%00%02%01D%00%3B" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/e-waste-management-in-indi.jpg" alt="" width="696" height="523" /><p id="caption-attachment-65925" class="wp-caption-text">Source:pinterest</p></div>
<p>While E-waste management is certainly the best option compared to having millions of tons of old and broken electronics in landfills, there are still certain rules that should be followed in any E-waste management process.</p>
<p>In 2011, the <a href="https://en.wikipedia.org/wiki/Ministry_of_Environment,_Forest_and_Climate_Change" target="_blank" rel="noopener nofollow" data-wpel-link="external">Indian Ministry of Environment, Forest and Climate Change</a> set the rules for E-waste management. These rules were upgraded with several amendments most famously in 2016 and 2018.</p>
<p>In order not to take you into deeper and confusing details, this section is going to be about the general Dos &amp; Don&#8217;ts of the E-waste management recommendations.</p>
<h2>Dos of E-waste management</h2>
<div id="attachment_65927" style="width: 688px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65927"  class="size-large wp-image-65927" src="data:image/gif,GIF89a%01%00%01%00%80%00%00%00%00%00%FF%FF%FF%21%F9%04%01%00%00%00%00%2C%00%00%00%00%01%00%01%00%00%02%01D%00%3B" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/e-waste-678x381.jpg" alt="" width="678" height="381" /><p id="caption-attachment-65927" class="wp-caption-text">Source:news.itu.int</p></div>
<p>Most electronic devices should come with instructions as to how to handle the product at the end of its life.<br />
Make sure that you&#8217;re allowing an authorized recycling organization to recycle your devices.<br />
Deliver your old smartphones, laptops, tablets, and batteries to the nearest E-waste collection locations as assigned by your local authorities.<br />
Before sending any device for recycling, make sure that you remove and separate the battery and that there are not shards of broken glass.</p>
<h2>Don&#8217;ts of E-waste management</h2>
<p>Don&#8217;t throw old electronics in regular trash bins.<br />
Don&#8217;t break or tear old electronic devices before disposing of them.<br />
Don&#8217;t give your old devices to an unknown source for recycling.<br />
Don&#8217;t leave old data of yours on a device when it&#8217;s time for it to be recycled.</p>
<h2>The E-waste management market in numbers</h2>
<p>There is much more benefit to the E-waste management market than saving the environment as it can save the economy as well. The phrase &#8220;one man&#8217;s trash is another man&#8217;s treasure&#8221; comes to mind when inspecting the numbers of the E-waste management market growth.</p>
<p>In 2019, the E-waste management market size was estimated by $41.97 billion. By 2027, this number is expected to reach $102.62 billion with a growth rate of 11.9%.</p>
<p>The most famous business operating in E-waste management marketing are refurbishing business that takes old devices that need a little work to be returned to its pristine condition and then re-sell theses devices for a lower price than its brand-new prices.</p>
<p>Even devices that are beyond economic repair are being utilized by refurbishing centres such as <a class="id99" href="https://www.qwikfone.com/">QwikFone</a> where BER devices are used as spare parts for devices that might need a part or two replaced to be as good as new again. Using original parts from BER devices to renew refurbished electronics is the best usage for these items that would, otherwise end up in landfills. This way, the cost is lowered and, therefore, the prices are lowered as well.</p>
<p>However, electronics manufacturers have a great role in the E-waste management issue as well. Building devices that would last longer than a year would definitely have a great effect on lowering the millions of tons of E-waste produced every year.</p>
<h3>Conclusion</h3>
<div id="attachment_65926" style="width: 688px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65926"  class="size-large wp-image-65926" src="data:image/gif,GIF89a%01%00%01%00%80%00%00%00%00%00%FF%FF%FF%21%F9%04%01%00%00%00%00%2C%00%00%00%00%01%00%01%00%00%02%01D%00%3B" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/e-waste-management-1-678x452.jpg" alt="" width="678" height="452" /><p id="caption-attachment-65926" class="wp-caption-text">Source:global-recycling.info</p></div>
<p>Small electronics and personal devices such as tablets and phones are accounted for the largest portion of the global E-waste crisis. The reason for this is that while a an entire household can purchase a single refrigerator and keep using it for years, every single person living in this house would require their own smartphone / tablet and then buy a new one for every one within the span of one year. This translates into mass production that is far greater than large electronics.</p>
<p>Moreover, it seems that smartphone manufacturers, for example, are building their devices to last as little as possible to increase the consumers&#8217; needs to upgrade as soon as possible.</p>
<p>All of these issues directly contribute to the E-waste issue the world is facing.</p>
<p>With the E-waste management market, not only is there a way to lighten the world&#8217;s load of toxic waste that would last for hundreds of years without degrading, but an income and profit generating aspect of the market is helping the economy of different countries to come out of its rut.</p>
<p>With too many businessmen and <a href="https://en.wikipedia.org/wiki/The_100:_A_Ranking_of_the_Most_Influential_Persons_in_History" target="_blank" rel="noopener nofollow" data-wpel-link="external">influential people</a> wrongfully stating that caring for the environment and our planet is bad for the economy, it is certainly a breath of fresh air to find others who invest and start businesses in a market that actually has the goal of saving the environment in mind in addition to turning profit and growing the capital in addition to profits.</p>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
</div>
</div><!--.post-single-content-->
</div><!--.single_post-->
<div class="tags"><span class="tagtext">Tags:</span><a href="https://haaretzdaily.com/tag/e-waste/" rel="tag" data-wpel-link="internal">E-waste</a>, <a href="https://haaretzdaily.com/tag/economy/" rel="tag" data-wpel-link="internal">economy</a>, <a href="https://haaretzdaily.com/tag/electronic-gadgets/" rel="tag" data-wpel-link="internal">electronic gadgets</a>, <a href="https://haaretzdaily.com/tag/management/" rel="tag" data-wpel-link="internal">management</a>, <a href="https://haaretzdaily.com/tag/manufacturing/" rel="tag" data-wpel-link="internal">manufacturing</a>, <a href="https://haaretzdaily.com/tag/market/" rel="tag" data-wpel-link="internal">Market</a>, <a href="https://haaretzdaily.com/tag/planet-toxic/" rel="tag" data-wpel-link="internal">planet toxic</a></div>											<div class="postauthor">
<h4>About The Author</h4>
<img src="https://haaretzdaily.com/wp-content/uploads/2020/10/Justin-150x150.jpg" width="100" height="100" alt="Cameron Gerrity" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />												<h5 class="vcard author"><a href="https://haaretzdaily.com/author/cameron/" class="fn" data-wpel-link="internal">Cameron Gerrity</a></h5>
<p></p>
</div>
<div class="related-posts"><h4>Related Posts</h4><div class="clear">					<article class="latestPost excerpt ">
<a href="https://haaretzdaily.com/what-happens-to-my-private-pension-if-i-move-aboard/" title="What Happens to My Private Pension If I Move Aboard" id="featured-thumbnail" data-wpel-link="internal">
<div class="featured-thumbnail"><img width="211" height="150" src="" class="attachment-schema-related size-schema-related wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/11/What-Happens-to-My-Private-Pension-If-I-Move-Aboard-211x150.jpg" /></div>							</a>
<header>
<h2 class="title front-view-title"><a href="https://haaretzdaily.com/what-happens-to-my-private-pension-if-i-move-aboard/" title="What Happens to My Private Pension If I Move Aboard" data-wpel-link="internal">What Happens to My Private Pension If I Move Aboard</a></h2>
</header>
</article><!--.post.excerpt-->
<article class="latestPost excerpt ">
<a href="https://haaretzdaily.com/best-glow-in-the-dark-paints/" title="6 Best Glow In The Dark Paints &#8211; 2020 Guide" id="featured-thumbnail" data-wpel-link="internal">
<div class="featured-thumbnail"><img width="211" height="150" src="" class="attachment-schema-related size-schema-related wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/06/Glow-In-The-Dark-Paints-211x150.jpg" /></div>							</a>
<header>
<h2 class="title front-view-title"><a href="https://haaretzdaily.com/best-glow-in-the-dark-paints/" title="6 Best Glow In The Dark Paints &#8211; 2020 Guide" data-wpel-link="internal">6 Best Glow In The Dark Paints &#8211; 2020 Guide</a></h2>
</header>
</article><!--.post.excerpt-->
<article class="latestPost excerpt last">
<a href="https://haaretzdaily.com/best-dirt-bikes-for-kids/" title="3 Best Dirt Bikes for Kids in 2020" id="featured-thumbnail" data-wpel-link="internal">
<div class="featured-thumbnail"><img width="211" height="150" src="" class="attachment-schema-related size-schema-related wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/06/dirt-bike-for-kids-211x150.jpg" /></div>							</a>
<header>
<h2 class="title front-view-title"><a href="https://haaretzdaily.com/best-dirt-bikes-for-kids/" title="3 Best Dirt Bikes for Kids in 2020" data-wpel-link="internal">3 Best Dirt Bikes for Kids in 2020</a></h2>
</header>
</article><!--.post.excerpt-->
</div></div>						</div><!--.g post-->
<div id="commentsAdd">
<div id="respond" class="box m-t-6">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/e-waste-management-market/#respond" style="display:none;" data-wpel-link="internal">Cancel Reply</a></small></h3><form action="https://haaretzdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea autocomplete="new-password"  id="g2de41fd2a"  name="g2de41fd2a"   cols="45" rows="6" aria-required="true" placeholder="Comment Text*"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea></p><p class="comment-form-author"><input id="author" name="author" aria-required="true" placeholder="Name*" size="35"></input></p>
<p class="comment-form-email"><input id="email" name="email" aria-required="true" placeholder="Email*" size="35"></input></p>
<p class="comment-form-url"><input id="url" name="url" placeholder="Website" size="35"></input></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65916' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div id="bsbm_form"><label for="bsbm_question">Security Question:</label>
<div class="question">What is 3 + 2 ?</div>
<div class="answer">
<input type="text" tabindex="5" name="mathvalue2" value="" />
<div style="display:none">Please leave these two fields as-is:
<input type="text" name="mathvalue_answer" value="*0" />
</div>
</div>
<div class="notice">IMPORTANT! To be able to proceed, you need to solve the following simple math (so we know that you are a human) :-)</div></div></form>	</div><!-- #respond -->
</div>
</div>
</div>
</article>
<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
<div id="mts_recent_posts_widget-3" class="widget widget_mts_recent_posts_widget vertical-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">				<li class="post-box vertical-small">										<div class="post-img">
<a href="https://haaretzdaily.com/apps-for-dealing-with-co-parenting/" title="7 Best Apps for Dealing With Co-parenting" data-wpel-link="internal">
<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/best-apps-for-dealing-with-co-parenting-300x200.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/apps-for-dealing-with-co-parenting/" title="7 Best Apps for Dealing With Co-parenting" data-wpel-link="internal">7 Best Apps for Dealing With Co-parenting</a>
</div>
</div>
</div>
</li>							<li class="post-box vertical-small">										<div class="post-img">
<a href="https://haaretzdaily.com/best-class-in-wow-shadowlands/" title="5 Tips For Choosing The Best Class in Wow Shadowlands" data-wpel-link="internal">
<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/Choosing-The-Best-Class-in-Wow-Shadowlands-300x200.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/best-class-in-wow-shadowlands/" title="5 Tips For Choosing The Best Class in Wow Shadowlands" data-wpel-link="internal">5 Tips For Choosing The Best Class&nbsp;&hellip;</a>
</div>
</div>
</div>
</li>							<li class="post-box vertical-small">										<div class="post-img">
<a href="https://haaretzdaily.com/add-automatic-closed-captions-to-your-videos/" title="Guide: How to Add Automatic Closed Captions to Your Videos" data-wpel-link="internal">
<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/How-to-Add-Automatic-Closed-Captions-to-Your-Videos-300x200.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/add-automatic-closed-captions-to-your-videos/" title="Guide: How to Add Automatic Closed Captions to Your Videos" data-wpel-link="internal">Guide: How to Add Automatic Closed Captions&nbsp;&hellip;</a>
</div>
</div>
</div>
</li>							<li class="post-box vertical-small">										<div class="post-img">
<a href="https://haaretzdaily.com/expand-your-business-network/" title="Digital Ways To Expand Your Business Network" data-wpel-link="internal">
<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/Digital-Ways-To-Expand-Your-Business-Network-300x200.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/expand-your-business-network/" title="Digital Ways To Expand Your Business Network" data-wpel-link="internal">Digital Ways To Expand Your Business Network</a>
</div>
</div>
</div>
</li>							<li class="post-box vertical-small">										<div class="post-img">
<a href="https://haaretzdaily.com/etoro-club-membership-tiers/" title="eToro Club Membership Tiers in 2020" data-wpel-link="internal">
<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/eToro-Club-Membership-Tiers-in-2020-300x200.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/etoro-club-membership-tiers/" title="eToro Club Membership Tiers in 2020" data-wpel-link="internal">eToro Club Membership Tiers in 2020</a>
</div>
</div>
</div>
</li>							<li class="post-box vertical-small">										<div class="post-img">
<a href="https://haaretzdaily.com/e-waste-management-market/" title="E-waste Management Market: A New Chance For Our Planet &#038; Our Economy" data-wpel-link="internal">
<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/E-Waste-Management-Market-300x200.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/e-waste-management-market/" title="E-waste Management Market: A New Chance For Our Planet &#038; Our Economy" data-wpel-link="internal">E-waste Management Market: A New Chance For&nbsp;&hellip;</a>
</div>
</div>
</div>
</li>							<li class="post-box vertical-small">										<div class="post-img">
<a href="https://haaretzdaily.com/web-development-mistakes/" title="7 Web Development Mistakes All Ecommerce Sites Make" data-wpel-link="internal">
<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/Web-Development-Mistakes-All-Ecommerce-Sites-Make-300x200.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/web-development-mistakes/" title="7 Web Development Mistakes All Ecommerce Sites Make" data-wpel-link="internal">7 Web Development Mistakes All Ecommerce Sites&nbsp;&hellip;</a>
</div>
</div>
</div>
</li>							<li class="post-box vertical-small">										<div class="post-img">
<a href="https://haaretzdaily.com/entrepreneur-needs-a-flowchart/" title="8 Reasons Why Every Entrepreneur Needs a Flowchart" data-wpel-link="internal">
<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/Entrepreneur-Needs-a-Flowchart-300x200.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/entrepreneur-needs-a-flowchart/" title="8 Reasons Why Every Entrepreneur Needs a Flowchart" data-wpel-link="internal">8 Reasons Why Every Entrepreneur Needs a&nbsp;&hellip;</a>
</div>
</div>
</div>
</li>							<li class="post-box vertical-small">										<div class="post-img">
<a href="https://haaretzdaily.com/make-a-custom-bumper-sticker/" title="How to Make a Custom Bumper Sticker" data-wpel-link="internal">
<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/How-to-Make-a-Custom-Bumper-Sticker-300x200.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/make-a-custom-bumper-sticker/" title="How to Make a Custom Bumper Sticker" data-wpel-link="internal">How to Make a Custom Bumper Sticker</a>
</div>
</div>
</div>
</li>							<li class="post-box vertical-small">										<div class="post-img">
<a href="https://haaretzdaily.com/feeling-nostalgic-for-the-70s/" title="Feeling Nostalgic for the ‘70s? Here are Some Things You Can Do To Relive the Era" data-wpel-link="internal">
<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/Nostalgic-for-the-‘70s-300x200.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/feeling-nostalgic-for-the-70s/" title="Feeling Nostalgic for the ‘70s? Here are Some Things You Can Do To Relive the Era" data-wpel-link="internal">Feeling Nostalgic for the ‘70s? Here are&nbsp;&hellip;</a>
</div>
</div>
</div>
</li>			</ul>
</div><div id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>
<ul>
<li class="cat-item cat-item-2461"><a href="https://haaretzdaily.com/category/accessories/" data-wpel-link="internal">Accessories</a>
</li>
<li class="cat-item cat-item-420"><a href="https://haaretzdaily.com/category/amazon/" data-wpel-link="internal">Amazon</a>
</li>
<li class="cat-item cat-item-2068"><a href="https://haaretzdaily.com/category/animals/" data-wpel-link="internal">Animals</a>
</li>
<li class="cat-item cat-item-1935"><a href="https://haaretzdaily.com/category/beauty/" data-wpel-link="internal">Beauty</a>
</li>
<li class="cat-item cat-item-109"><a href="https://haaretzdaily.com/category/tie-business/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">Business</a>
</li>
<li class="cat-item cat-item-1993"><a href="https://haaretzdaily.com/category/cannabis/" data-wpel-link="internal">Cannabis</a>
</li>
<li class="cat-item cat-item-1863"><a href="https://haaretzdaily.com/category/cars/" data-wpel-link="internal">Cars</a>
</li>
<li class="cat-item cat-item-1924"><a href="https://haaretzdaily.com/category/casino/" data-wpel-link="internal">Casino</a>
</li>
<li class="cat-item cat-item-2330"><a href="https://haaretzdaily.com/category/cbd/" data-wpel-link="internal">CBD</a>
</li>
<li class="cat-item cat-item-2"><a href="https://haaretzdaily.com/category/celebrity/" data-wpel-link="internal">Celebrity</a>
</li>
<li class="cat-item cat-item-2303"><a href="https://haaretzdaily.com/category/children/" data-wpel-link="internal">Children</a>
</li>
<li class="cat-item cat-item-1975"><a href="https://haaretzdaily.com/category/computing/" data-wpel-link="internal">Computing</a>
</li>
<li class="cat-item cat-item-1804"><a href="https://haaretzdaily.com/category/education/" data-wpel-link="internal">Education</a>
</li>
<li class="cat-item cat-item-331"><a href="https://haaretzdaily.com/category/entertainment/" data-wpel-link="internal">Entertainment</a>
</li>
<li class="cat-item cat-item-2206"><a href="https://haaretzdaily.com/category/fashion/" data-wpel-link="internal">Fashion</a>
</li>
<li class="cat-item cat-item-2829"><a href="https://haaretzdaily.com/category/food/" data-wpel-link="internal">Food</a>
</li>
<li class="cat-item cat-item-108"><a href="https://haaretzdaily.com/category/tie-world/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">Foods</a>
</li>
<li class="cat-item cat-item-322"><a href="https://haaretzdaily.com/category/gambling/" data-wpel-link="internal">Gambling</a>
</li>
<li class="cat-item cat-item-2212"><a href="https://haaretzdaily.com/category/games/" data-wpel-link="internal">Games</a>
</li>
<li class="cat-item cat-item-217"><a href="https://haaretzdaily.com/category/health/" data-wpel-link="internal">Health</a>
</li>
<li class="cat-item cat-item-132"><a href="https://haaretzdaily.com/category/home/" data-wpel-link="internal">Home</a>
</li>
<li class="cat-item cat-item-1954"><a href="https://haaretzdaily.com/category/insurance/" data-wpel-link="internal">Insurance</a>
</li>
<li class="cat-item cat-item-226"><a href="https://haaretzdaily.com/category/kids/" data-wpel-link="internal">Kids</a>
</li>
<li class="cat-item cat-item-54"><a href="https://haaretzdaily.com/category/life/" data-wpel-link="internal">Life</a>
</li>
<li class="cat-item cat-item-113"><a href="https://haaretzdaily.com/category/tie-life-style/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">Life Style</a>
</li>
<li class="cat-item cat-item-2136"><a href="https://haaretzdaily.com/category/machine/" data-wpel-link="internal">Machine</a>
</li>
<li class="cat-item cat-item-2288"><a href="https://haaretzdaily.com/category/marketing/" data-wpel-link="internal">Marketing</a>
</li>
<li class="cat-item cat-item-2163"><a href="https://haaretzdaily.com/category/music/" data-wpel-link="internal">Music</a>
</li>
<li class="cat-item cat-item-24"><a href="https://haaretzdaily.com/category/net-worth/" data-wpel-link="internal">Net Worth</a>
</li>
<li class="cat-item cat-item-76"><a href="https://haaretzdaily.com/category/people/" data-wpel-link="internal">People</a>
</li>
<li class="cat-item cat-item-2731"><a href="https://haaretzdaily.com/category/relationship/" data-wpel-link="internal">Relationship</a>
</li>
<li class="cat-item cat-item-354"><a href="https://haaretzdaily.com/category/slang-definition/" data-wpel-link="internal">Slang Definition</a>
</li>
<li class="cat-item cat-item-1797"><a href="https://haaretzdaily.com/category/sport/" data-wpel-link="internal">Sport</a>
</li>
<li class="cat-item cat-item-112"><a href="https://haaretzdaily.com/category/tie-tech/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">Tech</a>
</li>
<li class="cat-item cat-item-349"><a href="https://haaretzdaily.com/category/tips/" data-wpel-link="internal">Tips</a>
</li>
<li class="cat-item cat-item-70"><a href="https://haaretzdaily.com/category/travel/" data-wpel-link="internal">Travel</a>
</li>
<li class="cat-item cat-item-96"><a href="https://haaretzdaily.com/category/tie-world/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">World</a>
</li>
</ul>
</div>	</aside><!--#sidebar-->
	</div><!--#page-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
<div class="footer-widgets first-footer-widgets widgets-num-3">
<div class="container">
<div class="f-widget f-widget-1">
<div id="media_image-2" class="widget widget_media_image"><a href="https://haaretzdaily.com" data-wpel-link="internal"><img width="300" height="93" src="" class="image wp-image-1083  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/06/Hartz-Logo-2-300x93.png" /></a></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><p>Contact us:</p>
<p><strong><span style="color:#e67e22;"><span style="font-size:18px">kravitzcj [at] gmail.com</span></span></strong></p>
</div>
</div>							</div>
<div class="f-widget f-widget-2">
<div id="mts_recent_posts_widget-4" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">				<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
<a href="https://haaretzdaily.com/apps-for-dealing-with-co-parenting/" title="7 Best Apps for Dealing With Co-parenting" data-wpel-link="internal">
<img width="70" height="60" src="" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/best-apps-for-dealing-with-co-parenting-70x60.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/apps-for-dealing-with-co-parenting/" title="7 Best Apps for Dealing With Co-parenting" data-wpel-link="internal">7 Best Apps for Dealing With Co-parenting</a>
</div>
</div>
</div>
</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
<a href="https://haaretzdaily.com/best-class-in-wow-shadowlands/" title="5 Tips For Choosing The Best Class in Wow Shadowlands" data-wpel-link="internal">
<img width="70" height="60" src="" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/Choosing-The-Best-Class-in-Wow-Shadowlands-70x60.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/best-class-in-wow-shadowlands/" title="5 Tips For Choosing The Best Class in Wow Shadowlands" data-wpel-link="internal">5 Tips For Choosing The Best Class&nbsp;&hellip;</a>
</div>
</div>
</div>
</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
<a href="https://haaretzdaily.com/add-automatic-closed-captions-to-your-videos/" title="Guide: How to Add Automatic Closed Captions to Your Videos" data-wpel-link="internal">
<img width="70" height="60" src="" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/How-to-Add-Automatic-Closed-Captions-to-Your-Videos-70x60.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/add-automatic-closed-captions-to-your-videos/" title="Guide: How to Add Automatic Closed Captions to Your Videos" data-wpel-link="internal">Guide: How to Add Automatic Closed Captions&nbsp;&hellip;</a>
</div>
</div>
</div>
</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
<a href="https://haaretzdaily.com/expand-your-business-network/" title="Digital Ways To Expand Your Business Network" data-wpel-link="internal">
<img width="70" height="60" src="" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/Digital-Ways-To-Expand-Your-Business-Network-70x60.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/expand-your-business-network/" title="Digital Ways To Expand Your Business Network" data-wpel-link="internal">Digital Ways To Expand Your Business Network</a>
</div>
</div>
</div>
</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
<a href="https://haaretzdaily.com/etoro-club-membership-tiers/" title="eToro Club Membership Tiers in 2020" data-wpel-link="internal">
<img width="70" height="60" src="" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/12/eToro-Club-Membership-Tiers-in-2020-70x60.jpg" />													</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://haaretzdaily.com/etoro-club-membership-tiers/" title="eToro Club Membership Tiers in 2020" data-wpel-link="internal">eToro Club Membership Tiers in 2020</a>
</div>
</div>
</div>
</div></li>			</ul>
</div>							</div>
<div class="f-widget last f-widget-3">
<div id="search-3" class="widget widget_search">
<form method="get" id="searchform" class="search-form" action="https://haaretzdaily.com" _lpchecked="1">
<fieldset>
<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
<button id="search-image" class="sbutton" type="submit" value="Search">Search</button>
</fieldset>
</form>
</div>							</div>
</div>
</div><!--.first-footer-widgets-->
<div class="copyrights">
<div class="container">
<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href=" https://haaretzdaily.com/" title=" " data-wpel-link="internal">Haaretz daily - Info &amp; News Magazine 2020</a> Copyright &copy; 2020.</span>
<div class="to-top">&nbsp;</div>
</div>
<!--end copyrights-->
</div>
</div>
</footer><!--#site-footer-->
</div><!--.main-container-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-169626279-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-169626279-1');
</script>
<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #eeee22;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok" data-wpel-link="internal"></a></div>
</div>
<!-- / Cookie Notice plugin --><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6' type='text/css' media='all' />
<link href="//fonts.googleapis.com/css?family=Roboto+Slab:normal|Raleway:500|Raleway:700|Roboto+Slab:300&amp;subset=latin" rel="stylesheet" type="text/css">
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","lazy_load":"1","lazy_load_comments":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/haaretzdaily.com\/wp-admin\/admin-ajax.php","nonce":"bb88910bd0","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://haaretzdaily.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://haaretzdaily.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://haaretzdaily.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://haaretzdaily.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://haaretzdaily.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://haaretzdaily.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js' id='wpautoterms_base-js'></script>
<script type='text/javascript' async="async" src='https://haaretzdaily.com/wp-content/themes/mts_schema/js/customscript.js' id='customscript-js'></script>
<script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a120f53a857ae53b06453e2545fb9307" );document.getElementById("g2de41fd2a").setAttribute( "id", "comment" );</script>
<script defer type='text/javascript' src='https://haaretzdaily.com/wp-content/plugins/cookie-notice/js/front.min.js' id='cookie-notice-front-js'></script>
<script defer type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script defer type='text/javascript' async="async" src='https://haaretzdaily.com/wp-content/themes/mts_schema/js/layzr.min.js' id='layzr-js'></script>
<script defer type='text/javascript' src='https://haaretzdaily.com/wp-content/plugins/aawp/public/assets/js/scripts.min.js' id='aawp-script-js'></script>
<script defer type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="text/javascript">document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function( $) {
$.post( 'https://haaretzdaily.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '65916'});
});});</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="haaretzdaily_com",_audins_did=230773;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.haaretzdaily_com,DomainId.230773" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html><!-- WP Fastest Cache file was created in 0.43278813362122 seconds, on 20-12-20 2:44:36 -->