<!DOCTYPE html>
<html class="no-js" lang="en-US">

<head itemscope itemtype="http://schema.org/WebSite"><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
					<link rel="icon" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png" type="image/x-icon" />
		
					<meta name="msapplication-TileImage" content="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png">		
					<link rel="apple-touch-icon-precomposed" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png">		
					<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="apple-mobile-web-app-capable" content="yes">
			<meta name="apple-mobile-web-app-status-bar-style" content="black">
		
									<link rel="prefetch" href="https://haaretzdaily.com">
				<link rel="prerender" href="https://haaretzdaily.com">
					
		<meta itemprop="name" content="Haaretz daily - Info &amp; News Magazine 2020" />

												<meta itemprop="creator accountablePerson" content="Tamara Delgado" />
								<link rel="pingback" href="https://haaretzdaily.com/xmlrpc.php" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is World of Warcraft Still Worth Playing in 2022 - Haaretz daily - Info &amp; News Magazine 2020</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3Anormal%7CRaleway%3A500%7CRaleway%3A700%7CRoboto%20Slab%3A300&#038;subset=latin&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3Anormal%7CRaleway%3A500%7CRaleway%3A700%7CRoboto%20Slab%3A300&#038;subset=latin&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3Anormal%7CRaleway%3A500%7CRaleway%3A700%7CRoboto%20Slab%3A300&#038;subset=latin&#038;display=swap" /></noscript><link rel="stylesheet" href="https://haaretzdaily.com/wp-content/cache/min/1/9cc0ae6e57f5bb5fc707989cf6002e1c.css" media="all" data-minify="1" />
	<meta name="description" content="In this article, we are going to tell you if World of Warcraft is still worth playing in 2022 and should you invest your time exploring it." />
	<link rel="canonical" href="https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is World of Warcraft Still Worth Playing in 2022 - Haaretz daily - Info &amp; News Magazine 2020" />
	<meta property="og:description" content="In this article, we are going to tell you if World of Warcraft is still worth playing in 2022 and should you invest your time exploring it." />
	<meta property="og:url" content="https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/" />
	<meta property="og:site_name" content="Haaretz daily - Info &amp; News Magazine 2020" />
	<meta property="article:published_time" content="2022-01-14T14:41:56+00:00" />
	<meta property="og:image" content="https://haaretzdaily.com/wp-content/uploads/2022/01/wow5.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="452" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tamara Delgado" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://haaretzdaily.com/#website","url":"https://haaretzdaily.com/","name":"Haaretz daily - Info &amp; News Magazine 2020","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://haaretzdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/#primaryimage","inLanguage":"en-US","url":"https://haaretzdaily.com/wp-content/uploads/2022/01/wow5.jpg","contentUrl":"https://haaretzdaily.com/wp-content/uploads/2022/01/wow5.jpg","width":678,"height":452,"caption":"Source: engadget.com"},{"@type":"WebPage","@id":"https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/#webpage","url":"https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/","name":"Is World of Warcraft Still Worth Playing in 2022 - Haaretz daily - Info &amp; News Magazine 2020","isPartOf":{"@id":"https://haaretzdaily.com/#website"},"primaryImageOfPage":{"@id":"https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/#primaryimage"},"datePublished":"2022-01-14T14:41:56+00:00","dateModified":"2022-01-14T14:41:56+00:00","author":{"@id":"https://haaretzdaily.com/#/schema/person/7c30c538a52bf27d7b6e00543134201a"},"description":"In this article, we are going to tell you if World of Warcraft is still worth playing in 2022 and should you invest your time exploring it.","breadcrumb":{"@id":"https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/"]}]},{"@type":"BreadcrumbList","@id":"https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://haaretzdaily.com/"},{"@type":"ListItem","position":2,"name":"Is World of Warcraft Still Worth Playing in 2022"}]},{"@type":"Person","@id":"https://haaretzdaily.com/#/schema/person/7c30c538a52bf27d7b6e00543134201a","name":"Tamara Delgado","image":{"@type":"ImageObject","@id":"https://haaretzdaily.com/#personlogo","inLanguage":"en-US","url":"https://haaretzdaily.com/wp-content/uploads/2020/06/Christy-150x150.jpg","contentUrl":"https://haaretzdaily.com/wp-content/uploads/2020/06/Christy-150x150.jpg","caption":"Tamara Delgado"},"url":"https://haaretzdaily.com/author/tamara-delgado/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Haaretz daily - Info &amp; News Magazine 2020 &raquo; Feed" href="https://haaretzdaily.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>






<style id='i2-pros-cons-block-style-css-inline-css' type='text/css'>
 .i2-pros-cons-main-wrapper .i2pctitle{text-align: center!important;} .i2-pros-cons-main-wrapper .i2pctitle{color: #ffffff!important;} .i2-pros-cons-main-wrapper .i2pctitle{background-color: #00bf08!important;} .i2-pros-cons-wrapper .i2-cons-title,.i2-pros-cons-wrapper .i2-pros-title{color: #ffffff!important;}.i2-pros-cons-wrapper .i2-pros-title {background-color: #00bf08 !important;} .i2-pros-cons-wrapper .i2-cons-title{background-color: #bf000a!important;} .i2-pros-cons-wrapper .section ul li i{top: 8px!important;} .i2-pros-cons-wrapper .i2-pros  ul li i{color: #00bf08!important;} .i2-pros-cons-wrapper .i2-cons ul li i{color: #bf000a!important;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{color: #333333!important;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{background-color: #ffec64; border-color:#ffec64;} .i2-pros-cons-main-wrapper .i2-button-wrapper a:hover{background-color: #ffab23; border-color:#ffab23;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{-moz-border-radius: 6px!important;-webkit-border-radius: 6px!important; border-radius: 6px!important;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{line-height : 30px; font-size:16.5px;} .i2-pros-cons-main-wrapper .i2-button-wrapper a{min-width:35%; } .i2-pros-cons-main-wrapper .i2-button-wrapper a{background-color: #ffec64!important;
        -moz-box-shadow: 0px 1px 0px 0px #fff6af;
        -webkit-box-shadow: 0px 1px 0px 0px #fff6af;
        box-shadow: 0px 1px 0px 0px #fff6af;
        background:-webkit-gradient(linear, left top, left bottom, color-stop(0.05, #ffec64), color-stop(1, #ffab23));
        background:-moz-linear-gradient(top, #ffec64 5%, #ffab23 100%);
        background:-webkit-linear-gradient(top, #ffec64 5%, #ffab23 100%);
        background:-o-linear-gradient(top, #ffec64 5%, #ffab23 100%);
        background:-ms-linear-gradient(top, #ffec64 5%, #ffab23 100%);
        background:linear-gradient(to bottom, #ffec64 5%, #ffab23 100%);
        filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#ffec64', endColorstr='#ffab23',GradientType=0);
        border:1px solid #ffec64;
        text-shadow:0px 1px 0px #ffec64;
        } .i2-pros-cons-main-wrapper .i2-button-wrapper a:hover {
        background:-webkit-gradient(linear, left top, left bottom, color-stop(0.05, #ffab23), color-stop(1, #ffec64));
        background:-moz-linear-gradient(top, #ffab23 5%, #ffec64 100%);
        background:-webkit-linear-gradient(top, #ffab23 5%, #ffec64 100%);
        background:-o-linear-gradient(top, #ffab23 5%, #ffec64 100%);
        background:-ms-linear-gradient(top, #ffab23 5%, #ffec64 100%);
        background:linear-gradient(to bottom, #ffab23 5%, #ffec64 100%);
        filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#ffab23', endColorstr='#ffec64',GradientType=0);
        background-color:#ffab23;
        }
</style>








<style id='schema-stylesheet-inline-css' type='text/css'>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</style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://haaretzdaily.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js' defer></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://haaretzdaily.com/wp-content/cache/min/1/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=1641308333' id='wpautoterms_base-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://haaretzdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-captcha/assets/js/c4wp-public.js?ver=1641308333' id='c4wp-public-js' defer></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js' defer></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://haaretzdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://haaretzdaily.com/wp-json/wp/v2/posts/70684" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://haaretzdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://haaretzdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://haaretzdaily.com/?p=70684' />
<link rel="alternate" type="application/json+oembed" href="https://haaretzdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaaretzdaily.com%2Fis-world-of-warcraft-still-worth-playing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://haaretzdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaaretzdaily.com%2Fis-world-of-warcraft-still-worth-playing%2F&#038;format=xml" />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style>
<style type="text/css">
#logo a { font-family: 'Roboto Slab'; font-weight: normal; font-size: 32px; color: #222;text-transform: uppercase; }
#primary-navigation a, .mts-cart { font-family: 'Raleway'; font-weight: 500; font-size: 13px; color: #777; }
#secondary-navigation a { font-family: 'Raleway'; font-weight: 700; font-size: 16px; color: #fff;text-transform: uppercase; }
.latestPost .title a { font-family: 'Roboto Slab'; font-weight: 300; font-size: 38px; color: #0274BE; }
.single-title { font-family: 'Roboto Slab'; font-weight: 300; font-size: 38px; color: #222; }
body { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #444444; }
#sidebar .widget h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #222222;text-transform: uppercase; }
#sidebar .widget { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #444444; }
.footer-widgets h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.f-widget a, footer .wpt_widget_content a, footer .wp_review_tab_widget_content a, footer .wpt_tab_widget_content a, footer .widget .wp_review_tab_widget_content a { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #999999; }
.footer-widgets, .f-widget .top-posts .comment_num, footer .meta, footer .twitter_time, footer .widget .wpt_widget_content .wpt-postmeta, footer .widget .wpt_comment_content, footer .widget .wpt_excerpt, footer .wp_review_tab_widget_content .wp-review-tab-postmeta, footer .advanced-recent-posts p, footer .popular-posts p, footer .category-posts p { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #777777; }
#copyright-note { font-family: 'Raleway'; font-weight: 500; font-size: 14px; color: #7e7d7d; }
h1 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 28px; color: #222222; }
h2 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 24px; color: #222222; }
h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 22px; color: #222222; }
h4 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #222222; }
h5 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #222222; }
h6 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 16px; color: #222222; }
</style>
<link rel="icon" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav-150x150.png" sizes="32x32" />
<link rel="icon" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png" />
<meta name="msapplication-TileImage" content="https://haaretzdaily.com/wp-content/uploads/2020/06/hartz-fav.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body id="blog" class="post-template-default single single-post postid-70684 single-format-standard wp-embed-responsive main aawp-custom default cslayout" itemscope itemtype="http://schema.org/WebPage">
	<div class="main-container">
		
									<header id="site-header" class="main-header logo_in_nav_header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
											<div id="primary-nav">
							<div class="container">
								<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<nav class="navigation clearfix">
																																							</nav>
								</div>
							</div>
						</div>
												<div id="header">
												<div class="container">
															<div class="logo-wrap">
																				<h2 id="logo" class="image-logo" itemprop="headline">
												<a href="https://haaretzdaily.com" data-wpel-link="internal"><img src="https://haaretzdaily.com/wp-content/uploads/2020/06/Hartz-Logo-2.png" alt="Haaretz daily &#8211; Info &amp; News Magazine 2020" width="322" height="100" /></a>
											</h2><!-- END #logo -->
																			</div>
							
							<div id="secondary-navigation" class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
																	<nav class="navigation clearfix mobile-menu-wrapper">
										<ul id="menu-tielabs-secondry-menu" class="menu clearfix"><li id="menu-item-1014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1014"><a href="https://haaretzdaily.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085"><a href="https://haaretzdaily.com/category/tie-business/" data-wpel-link="internal">Business</a></li>
<li id="menu-item-1086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://haaretzdaily.com/category/life/" data-wpel-link="internal">Life</a></li>
<li id="menu-item-1087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1087"><a href="https://haaretzdaily.com/category/tie-life-style/" data-wpel-link="internal">Life Style</a></li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1088"><a href="https://haaretzdaily.com/category/net-worth/" data-wpel-link="internal">Net Worth</a></li>
<li id="menu-item-1089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089"><a href="https://haaretzdaily.com/category/people/" data-wpel-link="internal">People</a></li>
<li id="menu-item-1090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090"><a href="https://haaretzdaily.com/category/tie-tech/" data-wpel-link="internal">Tech</a></li>
<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091"><a href="https://haaretzdaily.com/category/travel/" data-wpel-link="internal">Travel</a></li>
<li class="menu-header-search">
<form method="get" id="searchform" class="search-form" action="https://haaretzdaily.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="Search">Search</button>
	</fieldset>
</form>
</li></ul>									</nav>
															</div>
						</div><!--.container-->
					</div>
					</header>
					

			
<div id="page" class="single">

	
	<article class="article clearfix">
		<div id="content_box" >
									<div id="post-70684" class="g post post-70684 type-post status-publish format-standard has-post-thumbnail hentry category-games category-tips tag-4347 tag-games tag-playing tag-tips tag-world-of-warcraft tag-wow has_thumb">
							<div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><div itemprop="itemListElement" itemscope
	      itemtype="https://schema.org/ListItem" class="root"><a href="https://haaretzdaily.com" itemprop="item" data-wpel-link="internal"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a></div><div><i class="fa fa-caret-right"></i></div><div itemprop="itemListElement" itemscope
				      itemtype="https://schema.org/ListItem"><a href="https://haaretzdaily.com/category/games/" itemprop="item" data-wpel-link="internal"><span itemprop="name">Games</span><meta itemprop="position" content="2" /></a></div><div><i class="fa fa-caret-right"></i></div><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Is World of Warcraft Still Worth Playing in 2022</span><meta itemprop="position" content="3" /></div></div>										<div class="single_post">
											<header>
												<img width="680" height="350" src="" class="attachment-schema-featured size-schema-featured wp-post-image" alt="" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/wow5-680x350.jpg" />													<h1 class="title single-title entry-title">Is World of Warcraft Still Worth Playing in 2022</h1>
																<div class="post-info">
								<span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://haaretzdaily.com/author/tamara-delgado/" title="Posts by Tamara Delgado" rel="author" data-wpel-link="internal">Tamara Delgado</a></span></span>
								<span class="thetime date updated"><i class="fa fa-calendar"></i> <span>January 14, 2022</span></span>
								<span class="thecategory"><i class="fa fa-tags"></i> <a href="https://haaretzdaily.com/category/games/" title="View all posts in Games" data-wpel-link="internal">Games</a>, <a href="https://haaretzdaily.com/category/tips/" title="View all posts in Tips" data-wpel-link="internal">Tips</a></span>
							</div>
														</header><!--.headline_area-->
											<div class="post-single-content box mark-links entry-content">
																								<div class="thecontent">
													<p>The most popular massively multiplayer online role-playing game in the world has been on the market for close to two decades, and the number of people who are enjoying it actively is getting close to 30 million players all around the world. No matter how much interest you have in gaming or even MMORPGs, one thing is for sure, you’ve all heard about WoW.</p>
<p>As time goes by, since this play has been on the market for so long, people are wondering how it is staying trendy so long. Every year, the same question arises – is this the year when people lose interest in it, or is it going to continue climbing the ladder of success. In this article, we are going to tell you if World of Warcraft is still worth playing in 2022 and if you should invest your time exploring this magical lore.</p>
<h2>Why did it become popular?</h2>
<div id="attachment_70686" style="width: 688px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-70686"  class="size-large wp-image-70686" src="data:image/gif,GIF89a%01%00%01%00%80%00%00%00%00%00%FF%FF%FF%21%F9%04%01%00%00%00%00%2C%00%00%00%00%01%00%01%00%00%02%01D%00%3B" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/popular-678x381.jpg" alt="" width="678" height="381" /><p id="caption-attachment-70686" class="wp-caption-text">Source: pcgamer.com</p></div>
<p>The first thing we are going to talk about is why this play became so popular, and how can be the highest-rated massively multiplayer online role-playing game of all time. Well, the first reason is that when it got released in 2004 it was the only one of its characters, and even though there were similar ideas already placed on the market, this play combined everything that gamers could want and so much more.</p>
<p>It was different, unique, yet simple and easy enough to understand. It became the leader of trends and it did not just stick to the already established system that players were used to. At this time, plays were much simpler, and this game took things to a whole new level.</p>
<p>As time went by, the lore did not stay the same, and the developers managed to keep up with the interests of players, both old and new. They created new expansions and allowed the players to always be challenged with something new instead of going through the same things over and over again.</p>
<p>Overall, this play is really easy to access for new players, and that is the main beauty of it. It is complex, deep, the lore is extremely captivating, and at the same time, it is not something that scares players away. You don’t have to wonder if you have to invest a lot of time into understanding it, and the commands are simple enough for anyone to be able to understand them and get their character to enter the magical world.</p>
<div id="attachment_70687" style="width: 688px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-70687"  class="size-large wp-image-70687" src="data:image/gif,GIF89a%01%00%01%00%80%00%00%00%00%00%FF%FF%FF%21%F9%04%01%00%00%00%00%2C%00%00%00%00%01%00%01%00%00%02%01D%00%3B" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/WoW-Shadowlands-678x396.jpg" alt="" width="678" height="396" /><p id="caption-attachment-70687" class="wp-caption-text">Source: mmorpg.gg</p></div>
<p>Another thing that is an option for both new and experienced users is to be able to advance in the play without having to spend too much time building the character, and boosters are an option for all those who want to skip the early stages, as you can see on <a class="id99" href="https://buy-boost.com/wow">https://buy-boost.com/wow</a>.</p>
<p>The franchise is staying strong for so long, and the play allows you to enter a separate universe where you will be challenged with creatures not known to us. No matter what your style is, and no matter what you enjoy, you will definitely appreciate the graphics, the design, as well as the whole lore. Even if you don’t follow the main objective of the play, and even if you just want to roam around and explore all the things in-depth, you can still do it and have so much fun.</p>
<h2>Are people still interested in it?</h2>
<div id="attachment_70688" style="width: 688px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-70688"  class="size-large wp-image-70688" src="data:image/gif,GIF89a%01%00%01%00%80%00%00%00%00%00%FF%FF%FF%21%F9%04%01%00%00%00%00%2C%00%00%00%00%01%00%01%00%00%02%01D%00%3B" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/wow7-678x424.jpg" alt="" width="678" height="424" /><p id="caption-attachment-70688" class="wp-caption-text">Source: engadget.com</p></div>
<p>After 18 years of the play being on the market, and after eight expansions, wondering if this is still a popular game is a valid concern. However, if you check the data and if you see the statistics of the play, one thing is for sure – every year millions of new players are entering this lore.</p>
<p>Even though the play has had its ups and downs, and even though not every addition to the main lore was as successful as the others, players have not been disappointed by anything that the developers have pitched out.</p>
<p>The small constant <a href="https://www.polygon.com/2021/2/10/22277075/world-of-warcraft-patch-9-0-5-covenant-ability-changes-valor-points-shadowlands" data-wpel-link="external" target="_blank" rel="nofollow">changes and upgrades</a> help keep the story fresh, and that combined with the collaboration with other industries, including the film one is getting more and more people, who may not even consider themselves to be games, to be interested in the franchise. If you have never played a massively multiplayer online role-playing game or if you are looking for something deeper and more complex, then WoW is definitely something worth exploring.</p>
<h2>Final verdict</h2>
<div id="attachment_70689" style="width: 688px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-70689"  class="size-large wp-image-70689" src="data:image/gif,GIF89a%01%00%01%00%80%00%00%00%00%00%FF%FF%FF%21%F9%04%01%00%00%00%00%2C%00%00%00%00%01%00%01%00%00%02%01D%00%3B" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/wow8-678x522.jpg" alt="" width="678" height="522" /><p id="caption-attachment-70689" class="wp-caption-text">Source: wowhead.com</p></div>
<p>To summarize all this information, and to answer the main question for everyone who has explored this piece before, and those who are thinking about entering this magical world, yes WoW is still worth playing in 2022.</p>
<p>There are many things that are changing in the play, there are <a href="https://techguided.com/wow-expansion-list/" data-wpel-link="external" target="_blank" rel="nofollow">new extensions</a> all the time, and there are still so many hidden things in the older games that are worthy of you giving them a chance. No matter what type of plays you prefer, and no matter your overall skills and knowledge, you will enjoy this game and you will never be bored of it.</p>
<p>Another great thing that comes with it is that since millions of people are already interested in it, if you have a bit more free time, or if you have any special skills, you can easily make profits out of helping new players understand it. There are a lot of <a href="https://www.twitch.tv/directory/game/World%20of%20Warcraft/videos/all" data-wpel-link="external" target="_blank" rel="nofollow">Twitch</a> and YouTube players and streamers that enjoy sharing their experiences with others, and you can even create tutorials on the play.</p>
<p>In case you don’t feel you have the needed skills to do this, and if you want to just take your time and learn things, you can always see what professional players are saying and follow their advice. For those of you who are new in this play, and who have heard all the neat things that happen with higher levels, you don’t have to wait until you manually get there, and you can always use boosters to skip on the not so interesting stages and just go to the mode of the game that allows you to fully experience it.</p>
<p>Check it out, try it out, don’t forget to explore all the additions and extensions, and see which one you like the most. Check out new characters and learn how you can build them from scratch. This is a great play for people of any age, and you can easily distract yourself from the day-to-day issues just by spending a few hours enjoying it.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
			jQuery(document).ready(function( $) {
				$.post( 'https://haaretzdaily.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '70684'});
			});
			});</script>												</div>

																							</div><!--.post-single-content-->
										</div><!--.single_post-->
										<div class="tags"><span class="tagtext">Tags:</span><a href="https://haaretzdaily.com/tag/2022/" rel="tag" data-wpel-link="internal">2022</a>, <a href="https://haaretzdaily.com/tag/games/" rel="tag" data-wpel-link="internal">Games</a>, <a href="https://haaretzdaily.com/tag/playing/" rel="tag" data-wpel-link="internal">Playing</a>, <a href="https://haaretzdaily.com/tag/tips/" rel="tag" data-wpel-link="internal">tips</a>, <a href="https://haaretzdaily.com/tag/world-of-warcraft/" rel="tag" data-wpel-link="internal">World of Warcraft</a>, <a href="https://haaretzdaily.com/tag/wow/" rel="tag" data-wpel-link="internal">WoW</a></div>											<div class="postauthor">
												<h4>About The Author</h4>
												<img alt='' src='https://haaretzdaily.com/wp-content/uploads/2020/06/Christy-150x150.jpg' srcset='https://haaretzdaily.com/wp-content/uploads/2020/06/Christy.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' />												<h5 class="vcard author"><a href="https://haaretzdaily.com/author/tamara-delgado/" class="fn" data-wpel-link="internal">Tamara Delgado</a></h5>
												<p></p>
											</div>
										<div class="related-posts"><h4>Related Posts</h4><div class="clear">					<article class="latestPost excerpt ">
													<a href="https://haaretzdaily.com/video-game-graphics-in-the-last-decade/" title="The Evolution of Video Game Graphics in the Last Decade" id="featured-thumbnail" data-wpel-link="internal">
								<div class="featured-thumbnail"><img width="211" height="150" src="" class="attachment-schema-related size-schema-related wp-post-image" alt="The Evolution of Video Game Graphics in the Last Decade" title="The Evolution of Video Game Graphics in the Last Decade" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2021/01/The-Evolution-of-Video-Game-Graphics-in-the-Last-Decade-211x150.jpg" /></div>							</a>
												<header>
							<h2 class="title front-view-title"><a href="https://haaretzdaily.com/video-game-graphics-in-the-last-decade/" title="The Evolution of Video Game Graphics in the Last Decade" data-wpel-link="internal">The Evolution of Video Game Graphics in the Last Decade</a></h2>
						</header>
					</article><!--.post.excerpt-->
										<article class="latestPost excerpt ">
													<a href="https://haaretzdaily.com/led-signs-or-neon-signs/" title="LED Signs or Neon Signs – Differences And Tips For Choosing &#8211; 2021 Guide" id="featured-thumbnail" data-wpel-link="internal">
								<div class="featured-thumbnail"><img width="211" height="150" src="" class="attachment-schema-related size-schema-related wp-post-image" alt="LED Signs or Neon Signs – Differences And Tips For Choosing &#8211; 2021 Guide" title="LED Signs or Neon Signs – Differences And Tips For Choosing &#8211; 2021 Guide" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2021/09/billboards-211x150.jpg" /></div>							</a>
												<header>
							<h2 class="title front-view-title"><a href="https://haaretzdaily.com/led-signs-or-neon-signs/" title="LED Signs or Neon Signs – Differences And Tips For Choosing &#8211; 2021 Guide" data-wpel-link="internal">LED Signs or Neon Signs – Differences And Tips For Choosing &#8211; 2021 Guide</a></h2>
						</header>
					</article><!--.post.excerpt-->
										<article class="latestPost excerpt last">
													<a href="https://haaretzdaily.com/things-to-check-before-you-sign-contract-with-pool-builder/" title="8 Things To Check Before You Sign A Contract With Your Pool Builder &#8211; 2021 Guide" id="featured-thumbnail" data-wpel-link="internal">
								<div class="featured-thumbnail"><img width="211" height="150" src="" class="attachment-schema-related size-schema-related wp-post-image" alt="8 Things To Check Before You Sign A Contract With Your Pool Builder &#8211; 2021 Guide" title="8 Things To Check Before You Sign A Contract With Your Pool Builder &#8211; 2021 Guide" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2021/09/Contract-With-Your-Pool-Builder-211x150.jpg" /></div>							</a>
												<header>
							<h2 class="title front-view-title"><a href="https://haaretzdaily.com/things-to-check-before-you-sign-contract-with-pool-builder/" title="8 Things To Check Before You Sign A Contract With Your Pool Builder &#8211; 2021 Guide" data-wpel-link="internal">8 Things To Check Before You Sign A Contract With Your Pool Builder &#8211; 2021 Guide</a></h2>
						</header>
					</article><!--.post.excerpt-->
					</div></div>						</div><!--.g post-->
						
		</div>
	</article>
		<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="mts_recent_posts_widget-3" class="widget widget_mts_recent_posts_widget vertical-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">				<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/" title="Is World of Warcraft Still Worth Playing in 2022" data-wpel-link="internal">
							<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="Is World of Warcraft Still Worth Playing in 2022" title="Is World of Warcraft Still Worth Playing in 2022" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/wow5-300x200.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/" title="Is World of Warcraft Still Worth Playing in 2022" data-wpel-link="internal">Is World of Warcraft Still Worth Playing&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/growth-hormones-stop-working/" title="At what age do Growth Hormones Stop Working" data-wpel-link="internal">
							<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="At what age do Growth Hormones Stop Working" title="At what age do Growth Hormones Stop Working" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/At-what-age-do-growth-Hormones-Stop-Working-300x200.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/growth-hormones-stop-working/" title="At what age do Growth Hormones Stop Working" data-wpel-link="internal">At what age do Growth Hormones Stop&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/top-pokies-to-hit-jackpot/" title="Top 3 Pokies to Hit the Jackpot" data-wpel-link="internal">
							<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="Top 3 Pokies to Hit the Jackpot" title="Top 3 Pokies to Hit the Jackpot" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/pokies-2-300x200.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/top-pokies-to-hit-jackpot/" title="Top 3 Pokies to Hit the Jackpot" data-wpel-link="internal">Top 3 Pokies to Hit the Jackpot</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/debatable-laws-that-are-currently-being-legalized/" title="Debatable Laws That Are Currently Being Legalized" data-wpel-link="internal">
							<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="Debatable Laws That Are Currently Being Legalized" title="Debatable Laws That Are Currently Being Legalized" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/Debatable-Laws-That-Are-Currently-Being-Legalized-300x200.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/debatable-laws-that-are-currently-being-legalized/" title="Debatable Laws That Are Currently Being Legalized" data-wpel-link="internal">Debatable Laws That Are Currently Being Legalized</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/use-google-analytics-to-optimize-your-website/" title="How to use Google Analytics to Optimize your Website" data-wpel-link="internal">
							<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="How to use Google Analytics to Optimize your Website" title="How to use Google Analytics to Optimize your Website" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/How-to-use-Google-Analytics-to-Optimize-Website-300x200.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/use-google-analytics-to-optimize-your-website/" title="How to use Google Analytics to Optimize your Website" data-wpel-link="internal">How to use Google Analytics to Optimize&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/define-your-goals-for-successful-job-search/" title="How to Define Your Goals for a Successful Job Search" data-wpel-link="internal">
							<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="How to Define Your Goals for a Successful Job Search" title="How to Define Your Goals for a Successful Job Search" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/How-to-Define-Your-Goals-for-a-Successful-Job-Search-300x200.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/define-your-goals-for-successful-job-search/" title="How to Define Your Goals for a Successful Job Search" data-wpel-link="internal">How to Define Your Goals for a&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/bridal-set-wedding-rings/" title="Things to know when looking for Bridal Set Wedding Rings" data-wpel-link="internal">
							<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="Things to know when looking for Bridal Set Wedding Rings" title="Things to know when looking for Bridal Set Wedding Rings" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/Things-to-know-when-looking-for-Bridal-Set-Wedding-Rings-300x200.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/bridal-set-wedding-rings/" title="Things to know when looking for Bridal Set Wedding Rings" data-wpel-link="internal">Things to know when looking for Bridal&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/best-tattoo-removal-studio-in-melbourne/" title="What is the Best Tattoo Removal Studio in Melbourne, AU" data-wpel-link="internal">
							<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="What is the Best Tattoo Removal Studio in Melbourne, AU" title="What is the Best Tattoo Removal Studio in Melbourne, AU" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/What-is-the-Best-Tattoo-Removal-Studio-in-Melbourne-300x200.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/best-tattoo-removal-studio-in-melbourne/" title="What is the Best Tattoo Removal Studio in Melbourne, AU" data-wpel-link="internal">What is the Best Tattoo Removal Studio&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/resume-writing-service-can-help-for-next-job-hunting/" title="How A Resume Writing Service Can Help You Ace Your Next Job Hunting" data-wpel-link="internal">
							<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="How A Resume Writing Service Can Help You Ace Your Next Job Hunting" title="How A Resume Writing Service Can Help You Ace Your Next Job Hunting" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2021/12/How-A-Resume-Writing-Service-Can-Help-You-Ace-Your-Next-Job-Hunting-300x200.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/resume-writing-service-can-help-for-next-job-hunting/" title="How A Resume Writing Service Can Help You Ace Your Next Job Hunting" data-wpel-link="internal">How A Resume Writing Service Can Help&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</li>							<li class="post-box vertical-small">										<div class="post-img">
						<a href="https://haaretzdaily.com/how-do-luxury-travel-companionship-services-work/" title="How do Luxury Travel Companionship Services Work" data-wpel-link="internal">
							<img width="300" height="200" src="" class="attachment-schema-widgetfull size-schema-widgetfull wp-post-image" alt="How do Luxury Travel Companionship Services Work" title="How do Luxury Travel Companionship Services Work" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2021/12/How-do-Luxury-Travel-Companionship-Services-Work-300x200-1.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/how-do-luxury-travel-companionship-services-work/" title="How do Luxury Travel Companionship Services Work" data-wpel-link="internal">How do Luxury Travel Companionship Services Work</a>
							</div>
																				</div>
					</div>
				</li>			</ul>
</div><div id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-2461"><a href="https://haaretzdaily.com/category/accessories/" data-wpel-link="internal">Accessories</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://haaretzdaily.com/category/amazon/" data-wpel-link="internal">Amazon</a>
</li>
	<li class="cat-item cat-item-2068"><a href="https://haaretzdaily.com/category/animals/" data-wpel-link="internal">Animals</a>
</li>
	<li class="cat-item cat-item-3806"><a href="https://haaretzdaily.com/category/art/" data-wpel-link="internal">Art</a>
</li>
	<li class="cat-item cat-item-1935"><a href="https://haaretzdaily.com/category/beauty/" data-wpel-link="internal">Beauty</a>
</li>
	<li class="cat-item cat-item-4124"><a href="https://haaretzdaily.com/category/betting/" data-wpel-link="internal">Betting</a>
</li>
	<li class="cat-item cat-item-109"><a href="https://haaretzdaily.com/category/tie-business/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">Business</a>
</li>
	<li class="cat-item cat-item-1993"><a href="https://haaretzdaily.com/category/cannabis/" data-wpel-link="internal">Cannabis</a>
</li>
	<li class="cat-item cat-item-1863"><a href="https://haaretzdaily.com/category/cars/" data-wpel-link="internal">Cars</a>
</li>
	<li class="cat-item cat-item-1924"><a href="https://haaretzdaily.com/category/casino/" data-wpel-link="internal">Casino</a>
</li>
	<li class="cat-item cat-item-2330"><a href="https://haaretzdaily.com/category/cbd/" data-wpel-link="internal">CBD</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://haaretzdaily.com/category/celebrity/" data-wpel-link="internal">Celebrity</a>
</li>
	<li class="cat-item cat-item-2303"><a href="https://haaretzdaily.com/category/children/" data-wpel-link="internal">Children</a>
</li>
	<li class="cat-item cat-item-1975"><a href="https://haaretzdaily.com/category/computing/" data-wpel-link="internal">Computing</a>
</li>
	<li class="cat-item cat-item-1804"><a href="https://haaretzdaily.com/category/education/" data-wpel-link="internal">Education</a>
</li>
	<li class="cat-item cat-item-331"><a href="https://haaretzdaily.com/category/entertainment/" data-wpel-link="internal">Entertainment</a>
</li>
	<li class="cat-item cat-item-2206"><a href="https://haaretzdaily.com/category/fashion/" data-wpel-link="internal">Fashion</a>
</li>
	<li class="cat-item cat-item-2829"><a href="https://haaretzdaily.com/category/food/" data-wpel-link="internal">Food</a>
</li>
	<li class="cat-item cat-item-108"><a href="https://haaretzdaily.com/category/tie-world/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">Foods</a>
</li>
	<li class="cat-item cat-item-322"><a href="https://haaretzdaily.com/category/gambling/" data-wpel-link="internal">Gambling</a>
</li>
	<li class="cat-item cat-item-2212"><a href="https://haaretzdaily.com/category/games/" data-wpel-link="internal">Games</a>
</li>
	<li class="cat-item cat-item-217"><a href="https://haaretzdaily.com/category/health/" data-wpel-link="internal">Health</a>
</li>
	<li class="cat-item cat-item-132"><a href="https://haaretzdaily.com/category/home/" data-wpel-link="internal">Home</a>
</li>
	<li class="cat-item cat-item-1954"><a href="https://haaretzdaily.com/category/insurance/" data-wpel-link="internal">Insurance</a>
</li>
	<li class="cat-item cat-item-226"><a href="https://haaretzdaily.com/category/kids/" data-wpel-link="internal">Kids</a>
</li>
	<li class="cat-item cat-item-3514"><a href="https://haaretzdaily.com/category/law/" data-wpel-link="internal">Law</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://haaretzdaily.com/category/life/" data-wpel-link="internal">Life</a>
</li>
	<li class="cat-item cat-item-113"><a href="https://haaretzdaily.com/category/tie-life-style/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">Life Style</a>
</li>
	<li class="cat-item cat-item-2136"><a href="https://haaretzdaily.com/category/machine/" data-wpel-link="internal">Machine</a>
</li>
	<li class="cat-item cat-item-2288"><a href="https://haaretzdaily.com/category/marketing/" data-wpel-link="internal">Marketing</a>
</li>
	<li class="cat-item cat-item-2163"><a href="https://haaretzdaily.com/category/music/" data-wpel-link="internal">Music</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://haaretzdaily.com/category/net-worth/" data-wpel-link="internal">Net Worth</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://haaretzdaily.com/category/people/" data-wpel-link="internal">People</a>
</li>
	<li class="cat-item cat-item-2731"><a href="https://haaretzdaily.com/category/relationship/" data-wpel-link="internal">Relationship</a>
</li>
	<li class="cat-item cat-item-3046"><a href="https://haaretzdaily.com/category/sex/" data-wpel-link="internal">Sex</a>
</li>
	<li class="cat-item cat-item-354"><a href="https://haaretzdaily.com/category/slang-definition/" data-wpel-link="internal">Slang Definition</a>
</li>
	<li class="cat-item cat-item-1797"><a href="https://haaretzdaily.com/category/sport/" data-wpel-link="internal">Sport</a>
</li>
	<li class="cat-item cat-item-3081"><a href="https://haaretzdaily.com/category/style/" data-wpel-link="internal">Style</a>
</li>
	<li class="cat-item cat-item-112"><a href="https://haaretzdaily.com/category/tie-tech/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">Tech</a>
</li>
	<li class="cat-item cat-item-349"><a href="https://haaretzdaily.com/category/tips/" data-wpel-link="internal">Tips</a>
</li>
	<li class="cat-item cat-item-70"><a href="https://haaretzdaily.com/category/travel/" data-wpel-link="internal">Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://haaretzdaily.com/category/uncategorized/" data-wpel-link="internal">Uncategorized</a>
</li>
	<li class="cat-item cat-item-96"><a href="https://haaretzdaily.com/category/tie-world/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here." data-wpel-link="internal">World</a>
</li>
			</ul>

			</div>	</aside><!--#sidebar-->
	</div><!--#page-->
			<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
												<div class="footer-widgets first-footer-widgets widgets-num-3">
						<div class="container">
													<div class="f-widget f-widget-1">
								<div id="media_image-2" class="widget widget_media_image"><a href="https://haaretzdaily.com" data-wpel-link="internal"><img width="300" height="93" src="" class="image wp-image-1083  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-layzr="https://haaretzdaily.com/wp-content/uploads/2020/06/Hartz-Logo-2-300x93.png" /></a></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><p>If you have any suggestions and queries you can contact us on the below details. We will be very happy to hear from you.</p>
<p>E-mail:  <strong><span style="color: #e67e22;"><span style="font-size: 18px;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="dbb6baa9b0beafb2b5bc9ba8b3bab5afbeb7b7b7b8f5b8b4b6">[email&#160;protected]</a></span></span></strong></p>
</div>
		</div>							</div>
														<div class="f-widget f-widget-2">
								<div id="mts_recent_posts_widget-4" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">				<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/" title="Is World of Warcraft Still Worth Playing in 2022" data-wpel-link="internal">
							<img width="70" height="60" src="" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="Is World of Warcraft Still Worth Playing in 2022" title="Is World of Warcraft Still Worth Playing in 2022" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/wow5-70x60.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/is-world-of-warcraft-still-worth-playing/" title="Is World of Warcraft Still Worth Playing in 2022" data-wpel-link="internal">Is World of Warcraft Still Worth Playing&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://haaretzdaily.com/growth-hormones-stop-working/" title="At what age do Growth Hormones Stop Working" data-wpel-link="internal">
							<img width="70" height="60" src="" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="At what age do Growth Hormones Stop Working" title="At what age do Growth Hormones Stop Working" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/At-what-age-do-growth-Hormones-Stop-Working-70x60.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/growth-hormones-stop-working/" title="At what age do Growth Hormones Stop Working" data-wpel-link="internal">At what age do Growth Hormones Stop&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://haaretzdaily.com/top-pokies-to-hit-jackpot/" title="Top 3 Pokies to Hit the Jackpot" data-wpel-link="internal">
							<img width="70" height="60" src="" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="Top 3 Pokies to Hit the Jackpot" title="Top 3 Pokies to Hit the Jackpot" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/pokies-2-70x60.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/top-pokies-to-hit-jackpot/" title="Top 3 Pokies to Hit the Jackpot" data-wpel-link="internal">Top 3 Pokies to Hit the Jackpot</a>
							</div>
																				</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://haaretzdaily.com/debatable-laws-that-are-currently-being-legalized/" title="Debatable Laws That Are Currently Being Legalized" data-wpel-link="internal">
							<img width="70" height="60" src="" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="Debatable Laws That Are Currently Being Legalized" title="Debatable Laws That Are Currently Being Legalized" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/Debatable-Laws-That-Are-Currently-Being-Legalized-70x60.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/debatable-laws-that-are-currently-being-legalized/" title="Debatable Laws That Are Currently Being Legalized" data-wpel-link="internal">Debatable Laws That Are Currently Being Legalized</a>
							</div>
																				</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://haaretzdaily.com/use-google-analytics-to-optimize-your-website/" title="How to use Google Analytics to Optimize your Website" data-wpel-link="internal">
							<img width="70" height="60" src="" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="How to use Google Analytics to Optimize your Website" title="How to use Google Analytics to Optimize your Website" loading="lazy" data-layzr="https://haaretzdaily.com/wp-content/uploads/2022/01/How-to-use-Google-Analytics-to-Optimize-Website-70x60.jpg" />						</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://haaretzdaily.com/use-google-analytics-to-optimize-your-website/" title="How to use Google Analytics to Optimize your Website" data-wpel-link="internal">How to use Google Analytics to Optimize&nbsp;&hellip;</a>
							</div>
																				</div>
					</div>
				</div></li>			</ul>
</div>							</div>
														<div class="f-widget last f-widget-3">
								<div id="search-3" class="widget widget_search">
<form method="get" id="searchform" class="search-form" action="https://haaretzdaily.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="Search">Search</button>
	</fieldset>
</form>
</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><p>HaaretzDaily.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com. Amazon, the Amazon logo, AmazonSupply, and the AmazonSupply logo are trademarks of Amazon.com, Inc. or its affiliates.</p>
</div>
		</div>							</div>
													</div>
					</div><!--.first-footer-widgets-->
								<div class="copyrights">
					<div class="container">
								<!--start copyrights-->
		<div class="row" id="copyright-note">
				<span><a href=" https://haaretzdaily.com/" title=" " data-wpel-link="internal">Haaretz daily - Info &amp; News Magazine 2020</a> Copyright &copy; 2022.</span>
		<div class="to-top">&nbsp;</div>
		</div>
		<!--end copyrights-->
							</div>
				</div>
						</footer><!--#site-footer-->
		</div><!--.main-container-->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-169626279-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-169626279-1');
</script>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".baf495e367cde30cc8583451e7b52e28").click(function() {
jQuery.post(
"https://haaretzdaily.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "44af6089ad",
}, function(response) { }
);
});
});
});</script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/haaretzdaily.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"774d3f31cc","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/haaretzdaily.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","lazy_load":"1","lazy_load_comments":"1","desktop_sticky":"0","mobile_sticky":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' async="async" src='https://haaretzdaily.com/wp-content/cache/min/1/wp-content/themes/mts_schema/js/customscript.js?ver=1641308333' id='customscript-js'></script>
<script type='text/javascript' async="async" src='https://haaretzdaily.com/wp-content/themes/mts_schema/js/layzr.min.js' id='layzr-js'></script>
<script data-minify="1" type='text/javascript' src='https://haaretzdaily.com/wp-content/cache/min/1/wp-content/plugins/aawp/assets/dist/js/main.js?ver=1641308333' id='aawp-js' defer></script>
<script type='text/javascript' src='https://haaretzdaily.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"title"};
        var aawp_geotargeting_localized_stores = {"ca":"ca","in":"in","gb":"co.uk","ie":"co.uk"};
        var aawp_geotargeting_tracking_ids = {"ca":"thefriskuca0c-20","in":"jaxtr-21","co.uk":"slabopricam-21"};
        /* ]]> */
    </script>
    <script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://haaretzdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1642209028 -->